<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Oberlin Review :   College Hearings Defy Due Process</title>
<meta name="description" content="Established 1874." />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" /><link rel="Shortcut Icon" href="http://www.oberlinreview.org.php53-5.dfw1-2.websitetestlink.com/wp-content/uploads/2013/11/Oberlin_College_Seal1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review RSS 2.0" href="http://oberlinreview.org/feed/" />
<link rel="alternate" type="text/xml" title="The Oberlin Review RSS .92" href="http://oberlinreview.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Oberlin Review Atom 0.3" href="http://oberlinreview.org/feed/atom/" />
<link rel="pingback" href="http://oberlinreview.org/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review &raquo; College Hearings Defy Due Process Comments Feed" href="http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oberlinreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://oberlinreview.org/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://oberlinreview.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://oberlinreview.org/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://oberlinreview.org/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oberlinreview.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Tenor+Sans%7CDroid+Sans%7CTenor+Sans%7CTenor+Sans%7CPetrona%7CActor%7CCantana+One%7CTenor+Sans%7CTenor+Sans%7CTenor+Sans%7CGilda+Display&#038;ver=4.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://oberlinreview.org/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://oberlinreview.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oberlinreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oberlinreview.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Over-Militarization Causes Gun Violence' href='http://oberlinreview.org/10864/opinions/over-militarization-causes-gun-violence/' />
<link rel='next' title='Students Must Re-examine Role of Presidency' href='http://oberlinreview.org/10862/opinions/students-must-re-examine-role-of-presidency/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/" />
<link rel='shortlink' href='http://wp.me/p4BnSC-2P8' />
<link rel="alternate" type="application/json+oembed" href="http://oberlinreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foberlinreview.org%2F10858%2Fopinions%2Fcollege-hearings-defy-due-process%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oberlinreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foberlinreview.org%2F10858%2Fopinions%2Fcollege-hearings-defy-due-process%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":10858,"post_name":"college-hearings-defy-due-process","post_title":"College Hearings Defy Due Process","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":30,"name":"Letters to the Editors","slug":"letters","term_group":0,"term_taxonomy_id":30,"taxonomy":"category","description":"","parent":6,"count":320,"filter":"raw","cat_ID":30,"category_count":320,"category_description":"","cat_name":"Letters to the Editors","category_nicename":"letters","category_parent":6},{"term_id":6,"name":"OPINIONS","slug":"opinions","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":874,"filter":"raw","cat_ID":6,"category_count":874,"category_description":"","cat_name":"OPINIONS","category_nicename":"opinions","category_parent":0},{"term_id":84,"name":"Recent Stories","slug":"showcase","term_group":0,"term_taxonomy_id":84,"taxonomy":"category","description":"","parent":0,"count":333,"filter":"raw","cat_ID":84,"category_count":333,"category_description":"","cat_name":"Recent Stories","category_nicename":"showcase","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4302,"name":"due process","slug":"due-process","term_group":0,"term_taxonomy_id":4301,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4299,"name":"Duncan Reid","slug":"duncan-reid","term_group":0,"term_taxonomy_id":4298,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4301,"name":"judicial process","slug":"judicial-process","term_group":0,"term_taxonomy_id":4300,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4300,"name":"student code of conduct","slug":"student-code-of-conduct","term_group":0,"term_taxonomy_id":4299,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="260526" async></script>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

	<meta property="og:title" content="College Hearings Defy Due Process" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Duncan Reid" />
	<meta property="og:url" content="http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/" />
	<meta property="og:image" content="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" />
	<meta property="og:site_name" content="The Oberlin Review" />
	<meta property="og:description"
          content="To the Editors: Innocent until proven guilty. It’s typically the first thing anyone learns in this country about our legal system. That you are presumed to be innocent until you are found guilty in a court of law. In every court in the nation from Nome, AL, to Key West, FL, it’s the law of..." />
	<meta property="article:section" content="Letters to the Editors" />
	<meta property="article:tag" content="due process,Duncan Reid,judicial process,student code of conduct" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="College Hearings Defy Due Process" />
<meta property="og:url" content="http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/" />
<meta property="og:description" content="To the Editors: Innocent until proven guilty. It’s typically the first thing anyone learns in this country about our legal system. That you are presumed to be innocent until you are found guilty in…" />
<meta property="article:published_time" content="2016-09-16T21:00:45+00:00" />
<meta property="article:modified_time" content="2016-09-16T19:33:27+00:00" />
<meta property="og:site_name" content="The Oberlin Review" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@oberlinreview" />
<meta name="twitter:card" content="summary" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://oberlinreview.org/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>

</head>

<body><ul id="menu"><li>	<form method="get" id="searchform" action="http://oberlinreview.org/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://oberlinreview.org/category/news/">NEWS</a></li><li><a href="http://oberlinreview.org/category/news/campus_news/">Campus News</a></li><li><a href="http://oberlinreview.org/category/news/community_news/">Community News</a></li><li><a href="http://oberlinreview.org/category/news/news_features/">Features</a></li><li><a href="http://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li><li><a href="http://oberlinreview.org/category/news/security_report/">Security Report</a></li><li><a href="http://oberlinreview.org/category/arts/">ARTS</a></li><li><a href="http://oberlinreview.org/category/arts/music/">Music</a></li><li><a href="http://oberlinreview.org/category/arts/visual_art/">Visual Art</a></li><li><a href="http://oberlinreview.org/category/arts/theater_film/">Theater & Film</a></li><li><a href="http://oberlinreview.org/category/arts/dance/">Dance</a></li><li><a href="http://oberlinreview.org/category/arts/literature_poetry/">Literature & Poetry</a></li><li><a href="http://oberlinreview.org/category/arts/arts_features/">Features</a></li><li><a href="http://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li><li><a href="http://oberlinreview.org/category/opinions/">OPINIONS</a></li><li><a href="http://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li><li><a href="http://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li><li><a href="http://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li><li><a href="http://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li><li><a href="http://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li><li><a href="http://oberlinreview.org/category/sports/">SPORTS</a></li><li><a href="http://oberlinreview.org/category/sports/sports_editorials_features/">Editorials & Features</a></li><li><a href="http://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li><li><a href="http://oberlinreview.org/category/sports/sports_fall_sports/">Varsity Fall</a></li><li><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li><li><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li><li><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li><li><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li><li><a href="http://oberlinreview.org/category/sports/sports_winter_sports/">Varsity Winter</a></li><li><a href="http://oberlinreview.org/category/sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li><li><a href="http://oberlinreview.org/category/sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li><li><a href="http://oberlinreview.org/category/sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li><li><a href="http://oberlinreview.org/category/sports/news_spring_sports/">Varsity Spring</a></li><li><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li><li><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li><li><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li><li><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li><li><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li><li><a href="http://oberlinreview.org/category/sports/club_intramural/">Club & Intramural Sports</a></li><li><a href="http://oberlinreview.org/category/this-week/">THIS WEEK</a></li><li><a href="http://oberlinreview.org/staff/">STAFF</a></li><li><a href="http://oberlinreview.org/about/">ABOUT</a></li><li><a href="http://oberlinreview.org/advertise/">Advertise</a></li><li><a href="http://oberlinreview.org/content-submission/">Content Submission</a></li><li><a href="http://oberlinreview.org/contact-us/">Contact Us</a></li><li><a href="http://oberlinreview.org/online-policy/">Online Policy</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://oberlinreview.org"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><div class="headermedium" style="display:none"><a href="http://oberlinreview.org"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><div class="headerlarge"><a href="http://oberlinreview.org"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-523"><a href="http://oberlinreview.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="http://oberlinreview.org/category/news/campus_news/">Campus News</a></li>
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="http://oberlinreview.org/category/news/community_news/">Community News</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="http://oberlinreview.org/category/news/news_features/">Features</a></li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="http://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="http://oberlinreview.org/category/news/security_report/">Security Report</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-517"><a href="http://oberlinreview.org/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="http://oberlinreview.org/category/arts/music/">Music</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="http://oberlinreview.org/category/arts/visual_art/">Visual Art</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="http://oberlinreview.org/category/arts/theater_film/">Theater &#038; Film</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="http://oberlinreview.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="http://oberlinreview.org/category/arts/literature_poetry/">Literature &#038; Poetry</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-921"><a href="http://oberlinreview.org/category/arts/arts_features/">Features</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="http://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li>
</ul>
</li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-528"><a href="http://oberlinreview.org/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="http://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="http://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="http://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li>
	<li id="menu-item-6097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6097"><a href="http://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="http://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li>
</ul>
</li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-534"><a href="http://oberlinreview.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="http://oberlinreview.org/category/sports/sports_editorials_features/">Editorials &#038; Features</a></li>
	<li id="menu-item-922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922"><a href="http://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/">Varsity Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li>
		<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li>
		<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li>
		<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-512"><a href="http://oberlinreview.org/category/sports/sports_winter_sports/">Varsity Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="http://oberlinreview.org/category/sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li>
		<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://oberlinreview.org/category/sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li>
		<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://oberlinreview.org/category/sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li>
	</ul>
</li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-511"><a href="http://oberlinreview.org/category/sports/news_spring_sports/">Varsity Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li>
		<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li>
		<li id="menu-item-561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li>
		<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li>
		<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li>
	</ul>
</li>
	<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://oberlinreview.org/category/sports/club_intramural/">Club &#038; Intramural Sports</a></li>
</ul>
</li>
<li id="menu-item-7097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7097"><a href="http://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="http://oberlinreview.org/staff/">STAFF</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-567"><a href="http://oberlinreview.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="http://oberlinreview.org/advertise/">Advertise</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://oberlinreview.org/content-submission/">Content Submission</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="http://oberlinreview.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="http://oberlinreview.org/online-policy/">Online Policy</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 20;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://oberlinreview.org"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://oberlinreview.org/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">College Hearings Defy Due Process</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://oberlinreview.org/review-staff/?writer=Duncan%20Reid">Duncan Reid</a>, College first-year</span><br /><span class="storydate">September 16, 2016</span><br /><span class="storycategory">Filed under <a href="http://oberlinreview.org/category/opinions/letters/" rel="category tag">Letters to the Editors</a>, <a href="http://oberlinreview.org/category/opinions/" rel="category tag">OPINIONS</a>, <a href="http://oberlinreview.org/category/showcase/" rel="category tag">Recent Stories</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Foberlinreview.org%2F10858%2Fopinions%2Fcollege-hearings-defy-due-process%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=College+Hearings+Defy+Due+Process&amp;url=http%3A%2F%2Fwp.me%2Fp4BnSC-2P8" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10858';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4e71fd28ea" /><input type="hidden" name="_wp_http_referer" value="/10858/opinions/college-hearings-defy-due-process/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '10858';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p2"><b> </b>To the Editors:</p>
<p class="p3">Innocent until proven guilty.</p>
<p class="p3">It’s typically the first thing anyone learns in this country about our legal system. That you are presumed to be innocent until you are found guilty in a court of law. In every court in the nation from Nome, AL, to Key West, FL, it’s the law of the land.</p>
<p class="p3">Then why isn’t it in Oberlin?</p>
<p class="p3">First, a background. If you are found to be accused of a violation of the Oberlin Campus Student Code of Conduct, you will be brought before a panel of your peers, like you would be if you violated state or federal law. You are allowed to face your accuser and discuss the facts of the case, like you would be if you violated state or federal law. However once the deliberations happen, innocent until proven guilty becomes innocent until probably or maybe guilty.</p>
<p class="p3">Everywhere in the country, in order to be found guilty of a crime the accused has to be found guilty “beyond a reasonable doubt.” In layman’s terms, if you’re on trial, there cannot be a sliver of a doubt that you committed that crime or violation. It is not enough that the accused probably committed the crime for them to be found guilty.</p>
<p class="p3">At Oberlin the standard is far less.</p>
<p class="p3">In an Oberlin judicial hearing the accused just has to be found guilty by a mere “preponderance of the evidence,” which is legal speak for 50.1 percent of the evidence pointing towards guilt. Which raises the question, why does Oberlin, typically a pinnacle of upper-level education in this country, divert from the national benchmark?</p>
<p class="p3">The truth is that no one seems to know.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p3">The administration didn’t respond to my request for comment, and there is no justification for the rule available online. That needs to change.</p>
<p class="p3">When dealing with suspending or expelling a student the student should be afforded the rights that would be afforded to them in any other court of law.</p>
<p class="p3">Instead of waiting every other year to revise the Judicial Charter, the General Faculty and the Student Life Committee should act at their next meeting to protect the due process and civil rights of all students.</p>
<p class="p3">Voltaire said, “It is better to risk saving a guilty person than to condemn an innocent one.”</p>
<p class="p3">Shouldn’t Obies have these rights too?</p>
<p class="p4">– Duncan Reid</p>
<p class="p4">College first-year</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://i2.wp.com/cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10858" class="share-facebook sd-button share-icon" href="http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10858" class="share-twitter sd-button share-icon" href="http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10858" class="share-google-plus-1 sd-button share-icon" href="http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://oberlinreview.org/tag/due-process/" rel="tag">due process</a>, <a href="http://oberlinreview.org/tag/duncan-reid/" rel="tag">Duncan Reid</a>, <a href="http://oberlinreview.org/tag/judicial-process/" rel="tag">judicial process</a>, <a href="http://oberlinreview.org/tag/student-code-of-conduct/" rel="tag">student code of conduct</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"></div><div id="collapse"></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Please keep all comments respectful and relevant. The Review does not allow comments containing profanity, foul language, personal attacks, hate speech or the use of language that might be interpreted as libelous. All comments will be reviewed by a moderator.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://oberlinreview.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10858" /></p>




<div id="captchaImgDiv">

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://oberlinreview.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=9w2E8XuXIv2gbwTi" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="9w2E8XuXIv2gbwTi" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://oberlinreview.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://oberlinreview.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef8ce20245" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Top Stories</h2></div><div class="widgetbody"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://oberlinreview.org/9055/news/cds-appropriates-asian-dishes-students-say/" title="CDS Appropriates Asian Dishes, Students Say" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/oberlinreview.org/wp-content/uploads/2015/11/Sushi_Bryan-Rubin-Photo-editor_WEB.jpg?fit=800%2C533&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="CDS Appropriates Asian Dishes, Students Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://oberlinreview.org/9055/news/cds-appropriates-asian-dishes-students-say/" class="bump-view" data-bump-view="tp">
								CDS Appropriates Asian Dishes, Students Say							</a>
						</div>
											</li>
									<li>
												<a href="http://oberlinreview.org/10751/opinions/progressives-should-oppose-gun-control/" title="Progressives Should Oppose Gun Control" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://1.gravatar.com/avatar/afd8ddf45e8bd3352ab7c12b8a745357?s=96&#038;d=mm&#038;r=g" class='widgets-list-layout-blavatar' alt="Progressives Should Oppose Gun Control" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://oberlinreview.org/10751/opinions/progressives-should-oppose-gun-control/" class="bump-view" data-bump-view="tp">
								Progressives Should Oppose Gun Control							</a>
						</div>
											</li>
									<li>
												<a href="http://oberlinreview.org/10758/opinions/disability-informs-personal-identity-politics/" title="Disability Informs Personal Identity, Politics" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://1.gravatar.com/avatar/afd8ddf45e8bd3352ab7c12b8a745357?s=96&#038;d=mm&#038;r=g" class='widgets-list-layout-blavatar' alt="Disability Informs Personal Identity, Politics" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://oberlinreview.org/10758/opinions/disability-informs-personal-identity-politics/" class="bump-view" data-bump-view="tp">
								Disability Informs Personal Identity, Politics							</a>
						</div>
											</li>
									<li>
												<a href="http://oberlinreview.org/10787/news/krislov-bids-farewell-after-a-decade/" title="Krislov Bids Farewell After a Decade" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/oberlinreview.org/wp-content/uploads/2016/09/Krislov_Bryan-Rubin-Photo-Editor_WEB.jpg?fit=1200%2C805&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Krislov Bids Farewell After a Decade" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://oberlinreview.org/10787/news/krislov-bids-farewell-after-a-decade/" class="bump-view" data-bump-view="tp">
								Krislov Bids Farewell After a Decade							</a>
						</div>
											</li>
				</ul>
</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Get Review Stories in Your Inbox</h2></div><div class="widgetbody"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-342835' style='display: none !important;'></div></div><div class="widgetfooter3"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://oberlinreview.org">The Oberlin Review</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Established 1874.</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://oberlinreview.org/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2016 • Current Issue: September 16 &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://oberlinreview.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

		<div style="display:none">
	<div class="grofile-hash-map-afd8ddf45e8bd3352ab7c12b8a745357">
	</div>
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oberlinreview.org\/10858\/opinions\/college-hearings-defy-due-process\/":10858};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/10858/opinions/college-hearings-defy-due-process/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://oberlinreview.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/oberlinreview.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.2.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'68015278',post:'10858',tz:'-4',srv:'oberlinreview.org'} ]);
	_stq.push([ 'clickTrackerInit', '68015278', '10858' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://oberlinreview.org/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://oberlinreview.org/10858/opinions/college-hearings-defy-due-process/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Foberlinreview.org%2F10858%2Fopinions%2Fcollege-hearings-defy-due-process%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=College+Hearings+Defy+Due+Process&amp;url=http%3A%2F%2Fwp.me%2Fp4BnSC-2P8" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10858';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4e71fd28ea" /><input type="hidden" name="_wp_http_referer" value="/10858/opinions/college-hearings-defy-due-process/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '10858';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" alt="Established 1874." /></a></div><div class="hover_title"><div class="hover_titletext">College Hearings Defy Due Process</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://oberlinreview.org/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-523"><a href="http://oberlinreview.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="http://oberlinreview.org/category/news/campus_news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="http://oberlinreview.org/category/news/community_news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="http://oberlinreview.org/category/news/news_features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="http://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="http://oberlinreview.org/category/news/security_report/">Security Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-517"><a href="http://oberlinreview.org/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="http://oberlinreview.org/category/arts/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="http://oberlinreview.org/category/arts/visual_art/">Visual Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="http://oberlinreview.org/category/arts/theater_film/">Theater &#038; Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="http://oberlinreview.org/category/arts/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="http://oberlinreview.org/category/arts/literature_poetry/">Literature &#038; Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-921"><a href="http://oberlinreview.org/category/arts/arts_features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="http://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-528"><a href="http://oberlinreview.org/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="http://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="http://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="http://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6097"><a href="http://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="http://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-534"><a href="http://oberlinreview.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="http://oberlinreview.org/category/sports/sports_editorials_features/">Editorials &#038; Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922"><a href="http://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/">Varsity Fall</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://oberlinreview.org/category/sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-512"><a href="http://oberlinreview.org/category/sports/sports_winter_sports/">Varsity Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="http://oberlinreview.org/category/sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://oberlinreview.org/category/sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://oberlinreview.org/category/sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-511"><a href="http://oberlinreview.org/category/sports/news_spring_sports/">Varsity Spring</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://oberlinreview.org/category/sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://oberlinreview.org/category/sports/club_intramural/">Club &#038; Intramural Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7097"><a href="http://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="http://oberlinreview.org/staff/">STAFF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-567"><a href="http://oberlinreview.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="http://oberlinreview.org/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://oberlinreview.org/content-submission/">Content Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="http://oberlinreview.org/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="http://oberlinreview.org/online-policy/">Online Policy</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#901D1D', color: '#eee'});
					$('.sno-menu').css({ background: '#901D1D', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>