<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Oberlin Review :   Immigration Raid Discourse Requires Moral Intuition</title>
<meta name="description" content="Established 1874." />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" /><link rel="Shortcut Icon" href="http://www.oberlinreview.org.php53-5.dfw1-2.websitetestlink.com/wp-content/uploads/2013/11/Oberlin_College_Seal1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review RSS 2.0" href="http://oberlinreview.org/feed/" />
<link rel="alternate" type="text/xml" title="The Oberlin Review RSS .92" href="http://oberlinreview.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Oberlin Review Atom 0.3" href="http://oberlinreview.org/feed/atom/" />
<link rel="pingback" href="http://oberlinreview.org/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


</script>

<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review &raquo; Immigration Raid Discourse Requires Moral Intuition Comments Feed" href="http://oberlinreview.org/12775/opinions/immigration-raid-discourse-requires-moral-intuition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oberlinreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://oberlinreview.org/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://oberlinreview.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://oberlinreview.org/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://oberlinreview.org/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-classicdark-css'  href='http://oberlinreview.org/wp-content/plugins/archives-calendar-widget/themes/classicdark.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oberlinreview.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Tenor+Sans%7CDroid+Sans%7CTenor+Sans%7CTenor+Sans%7CPetrona%7CActor%7CCantana+One%7CLucida+Sans+Unicode%2C+Lucida+Grande%2C+sans-serif%7CTenor+Sans%7CTenor+Sans%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://oberlinreview.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45984387-47', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<link rel='https://api.w.org/' href='http://oberlinreview.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oberlinreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oberlinreview.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Chris, you and I are going to have the meatloaf.&#8221;' href='http://oberlinreview.org/12766/opinions/chris-you-and-i-are-going-to-have-the-meatloaf/' />
<link rel='next' title='Dropping First Two Games, Yeomen Face Growing Pains' href='http://oberlinreview.org/12748/sports/dropping-first-two-games-yeomen-face-growing-pains/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://oberlinreview.org/12775/opinions/immigration-raid-discourse-requires-moral-intuition/" />
<link rel='shortlink' href='http://wp.me/p4BnSC-3k3' />
<link rel="alternate" type="application/json+oembed" href="http://oberlinreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foberlinreview.org%2F12775%2Fopinions%2Fimmigration-raid-discourse-requires-moral-intuition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oberlinreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foberlinreview.org%2F12775%2Fopinions%2Fimmigration-raid-discourse-requires-moral-intuition%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":12775,"post_name":"immigration-raid-discourse-requires-moral-intuition","post_title":"Immigration Raid Discourse Requires Moral Intuition","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":33,"name":"Commentary","slug":"opinions_commentary","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"","parent":6,"count":288,"filter":"raw","cat_ID":33,"category_count":288,"category_description":"","cat_name":"Commentary","category_nicename":"opinions_commentary","category_parent":6},{"term_id":6,"name":"OPINIONS","slug":"opinions","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":992,"filter":"raw","cat_ID":6,"category_count":992,"category_description":"","cat_name":"OPINIONS","category_nicename":"opinions","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4952,"name":"ICE","slug":"ice","term_group":0,"term_taxonomy_id":4951,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":212,"name":"immigration","slug":"immigration","term_group":0,"term_taxonomy_id":212,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":4951,"name":"Will Cramer","slug":"will-cramer","term_group":0,"term_taxonomy_id":4950,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="260526" async></script>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

	<meta property="og:title" content="Immigration Raid Discourse Requires Moral Intuition" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Will Cramer" />
	<meta property="og:url" content="http://oberlinreview.org/12775/opinions/immigration-raid-discourse-requires-moral-intuition/" />
	<meta property="og:image" content="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" />
	<meta property="og:site_name" content="The Oberlin Review" />
	<meta property="og:description"
          content="Immigration and Customs Enforcement agents have been arresting undocumented immigrants across the country for the past week, targeting those with and without criminal records. These raids mark a policy shift from former President Barack Obama’s executive orders that worked to ensure that law-abiding immigrants without proper documentation would be able to remain in the United..." />
	<meta property="article:section" content="Commentary" />
	<meta property="article:tag" content="ICE,immigration,Will Cramer" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Immigration Raid Discourse Requires Moral Intuition" />
<meta property="og:url" content="http://oberlinreview.org/12775/opinions/immigration-raid-discourse-requires-moral-intuition/" />
<meta property="og:description" content="Immigration and Customs Enforcement agents have been arresting undocumented immigrants across the country for the past week, targeting those with and without criminal records. These raids mark a po…" />
<meta property="article:published_time" content="2017-02-24T21:57:49+00:00" />
<meta property="article:modified_time" content="2017-02-24T19:04:06+00:00" />
<meta property="og:site_name" content="The Oberlin Review" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@oberlinreview" />
<meta name="twitter:card" content="summary" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://oberlinreview.org/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform955" action="http://oberlinreview.org/">
			<label for="s955" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s955" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit955" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://oberlinreview.org/category/news/">NEWS</a></li><li><a href="http://oberlinreview.org/category/news/campus_news/">Campus News</a></li><li><a href="http://oberlinreview.org/category/news/community_news/">Community News</a></li><li><a href="http://oberlinreview.org/category/news/news_features/">Features</a></li><li><a href="http://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li><li><a href="http://oberlinreview.org/category/news/security_report/">Security Report</a></li><li><a href="http://oberlinreview.org/category/arts/">ARTS</a></li><li><a href="http://oberlinreview.org/category/arts/music/">Music</a></li><li><a href="http://oberlinreview.org/category/arts/visual_art/">Visual Art</a></li><li><a href="http://oberlinreview.org/category/arts/theater_film/">Theater & Film</a></li><li><a href="http://oberlinreview.org/category/arts/dance/">Dance</a></li><li><a href="http://oberlinreview.org/category/arts/literature_poetry/">Literature & Poetry</a></li><li><a href="http://oberlinreview.org/category/arts/arts_features/">Features</a></li><li><a href="http://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li><li><a href="http://oberlinreview.org/category/arts/comic/">Comic</a></li><li><a href="http://oberlinreview.org/category/opinions/">OPINIONS</a></li><li><a href="http://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li><li><a href="http://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li><li><a href="http://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li><li><a href="http://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li><li><a href="http://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li><li><a href="http://oberlinreview.org/category/opinions/editorial-cartoon/">Editorial Cartoon</a></li><li><a href="http://oberlinreview.org/category/sports/">SPORTS</a></li><li><a href="http://oberlinreview.org/category/sports/club_intramural/">Club & Intramural Sports</a></li><li><a href="http://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li><li><a href="http://oberlinreview.org/category/sports/column/">Sports Column</a></li><li><a href="http://oberlinreview.org/category/sports/sports_editorials_features/">Sports Editorials & Features</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/">Varsity Fall</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/volleyball/">Volleyball</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/">Varsity Spring</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/">Varsity Winter</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li><li><a href="http://oberlinreview.org/category/this-week/">THIS WEEK</a></li><li><a href="http://oberlinreview.org/about/">ABOUT</a></li><li><a href="http://oberlinreview.org/contact-us/">Contact Us</a></li><li><a href="http://oberlinreview.org/staff-2/">Staff</a></li><li><a href="http://oberlinreview.org/subscribe/">Subscribe</a></li><li><a href="http://oberlinreview.org/advertise/">Advertise</a></li><li><a href="http://oberlinreview.org/about/archives/">Archives</a></li><li><a href="http://oberlinreview.org/content-submission/">Content Submission</a></li><li><a href="http://oberlinreview.org/online-policy/">Online Policy</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://oberlinreview.org"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><div class="headermedium" style="display:none"><a href="http://oberlinreview.org#tablet"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><div class="headerlarge"><a href="http://oberlinreview.org#phone"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><h1 style="display:none">The Oberlin Review</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" alt="Established 1874." />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-523"><a href="http://oberlinreview.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="http://oberlinreview.org/category/news/campus_news/">Campus News</a></li>
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="http://oberlinreview.org/category/news/community_news/">Community News</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="http://oberlinreview.org/category/news/news_features/">Features</a></li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="http://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="http://oberlinreview.org/category/news/security_report/">Security Report</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-517"><a href="http://oberlinreview.org/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="http://oberlinreview.org/category/arts/music/">Music</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="http://oberlinreview.org/category/arts/visual_art/">Visual Art</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="http://oberlinreview.org/category/arts/theater_film/">Theater &#038; Film</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="http://oberlinreview.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="http://oberlinreview.org/category/arts/literature_poetry/">Literature &#038; Poetry</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-921"><a href="http://oberlinreview.org/category/arts/arts_features/">Features</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="http://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li>
	<li id="menu-item-12540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12540"><a href="http://oberlinreview.org/category/arts/comic/">Comic</a></li>
</ul>
</li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-528"><a href="http://oberlinreview.org/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="http://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li>
	<li id="menu-item-11373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11373"><a href="http://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="http://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11374"><a href="http://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li>
	<li id="menu-item-11375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11375"><a href="http://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li>
	<li id="menu-item-11399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11399"><a href="http://oberlinreview.org/category/opinions/editorial-cartoon/">Editorial Cartoon</a></li>
</ul>
</li>
<li id="menu-item-11306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11306"><a href="http://oberlinreview.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-11307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="http://oberlinreview.org/category/sports/club_intramural/">Club &#038; Intramural Sports</a></li>
	<li id="menu-item-11308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11308"><a href="http://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li>
	<li id="menu-item-11309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="http://oberlinreview.org/category/sports/column/">Sports Column</a></li>
	<li id="menu-item-11310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="http://oberlinreview.org/category/sports/sports_editorials_features/">Sports Editorials &#038; Features</a></li>
	<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/">Varsity Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-11312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11312"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li>
		<li id="menu-item-11313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11313"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li>
		<li id="menu-item-11314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11314"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li>
		<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li>
		<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11316"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11317"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/">Varsity Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li>
		<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li>
		<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li>
		<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li>
		<li id="menu-item-11322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11322"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li>
	</ul>
</li>
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11323"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/">Varsity Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-11324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11324"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li>
		<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li>
		<li id="menu-item-11326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11326"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11327"><a href="http://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11329"><a href="http://oberlinreview.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="http://oberlinreview.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12287"><a href="http://oberlinreview.org/staff-2/">Staff</a></li>
	<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="http://oberlinreview.org/subscribe/">Subscribe</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://oberlinreview.org/advertise/">Advertise</a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11338"><a href="http://oberlinreview.org/about/archives/">Archives</a></li>
	<li id="menu-item-11332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11332"><a href="http://oberlinreview.org/content-submission/">Content Submission</a></li>
	<li id="menu-item-11333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11333"><a href="http://oberlinreview.org/online-policy/">Online Policy</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 20;
																			minilogoTop = $('#mini-logo-top').width();
												
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://oberlinreview.org"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><h1 style="display:none">The Oberlin Review</h1></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5301" action="http://oberlinreview.org/">
			<label for="s5301" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5301" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5301" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Immigration Raid Discourse Requires Moral Intuition</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://oberlinreview.org/staff-2/?writer=Will%20Cramer">Will Cramer</a>, Contributing Writer</span><br /><span class="storydate"><span class="time-wrapper">February 24, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://oberlinreview.org/category/opinions/opinions_commentary/" rel="category tag">Commentary</a>, <a href="http://oberlinreview.org/category/opinions/" rel="category tag">OPINIONS</a></span></p></div><div class="pf-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p2">Immigration and Customs Enforcement agents have been arresting undocumented immigrants across the country for the past week, targeting those with and without criminal records. These raids mark a policy shift from former President Barack Obama’s executive orders that worked to ensure that law-abiding immigrants without proper documentation would be able to remain in the United States. While Obama’s deportation of millions of people earned him the nickname “Deporter in Chief,” President Donald Trump has set an even more dangerous tone as he blames immigrants for the country’s economic and social problems.</p>
<p class="p2">There are logical reasons to allow undocumented immigrants to stay in the U.S. Immigrants support the economy by working, purchasing goods and services and paying taxes. In 2013, immigrants added $1.6 trillion to the United States’ GDP. Immigrants make up 33 percent of the country’s engineers and 24 percent of its physical scientists. Raids hamper productivity by creating fear in immigrant communities, forcing workers and shoppers to stay home. Under Trump, immigrants are at risk of being approached and potentially detained whether they are leaving church shelters or filing domestic abuse charges in court, for example, creating even more distrust between marginalized groups and law enforcement.</p>
<p class="p3">These are the logical reasons why the government should cease immigration raids. But logic and reason can be muddled and should not serve as the backbone for arguments in the age of Trump. Facts are ephemeral in a world where our own president unabashedly lies about things as trivial as crowd size.</p>
<p class="p3">Our problems are exacerbated by our culture that venerates facts and knowledge; we always point to statistics first. For instance, it is true that approximately 73 percent of the 680 illegal immigrants arrested last week had criminal records. Blindly citing that figure, however, ignores the fact that 90 percent of those arrested under Obama had these records. Even more importantly, it dehumanizes 184 law-abiding people. It turns them into a “mere” 27 percent. It turns them into statistics, into conceptualizations of people that can then be used to prove a point.</p>
<p class="p3">A logical, statistical approach provides plenty of reasons why immigration raids are wrong, but it also distances us from them. Instead of jumping to reason first, therefore, we should start with intuition.</p>
<p class="p3">Intuition holds a significant reservoir of advantages. It’s clear, easy and direct. It is morally guided and emotionally honed. The first thing that intuition asks when presented with these deportations is: Is it acceptable to turn away people merely seeking better lives for themselves and their families? Is it okay to ruthlessly tear families apart?</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p3">We should compassionately ask people how they would feel if their partners, children and parents were torn away from them. Ask how they would feel if they were Guadalupe García de Rayos, the subject of a recent <i>New York Times </i>profile who was ripped from her daughter and son after living in the U.S. since she was 14 (“She Showed Up Yearly to Meet Immigration Agents. Now They’ve Deported Her,” Feb. 8, 2017). Ask how they would feel sitting in the back of the ICE van as family, relatives and friends attempted to block its exit. And ask how they would feel after those protesters were cleared away, and they are left with the knowledge that they may never see their children again.</p>
<p class="p3">Or you could ask them to imagine that they were the daughter witnessing the traumatic arrest of her single mother. Ask how they would feel if they were the ones saying, “No one should be packing their mother’s suitcase.”</p>
<p class="p3">We should also be careful to understand that these cases are not unique. Every day, families are tragically being torn apart. Just this Wednesday, for example, Sara Beltran-Hernandez, a 26-year-old mother of two, was detained by ICE agents while she awaited treatment for a brain tumor, as reported by the <i>New York Daily News. </i>She was bound by her wrists and ankles, even while her nose started to bleed and she told ICE agents that her head felt like it was exploding, according to her family. Animals should not be treated that way, let alone human beings.</p>
<p class="p3">The immigration issue isn’t about numbers, percentages or data. It’s about our collective conscious as a human race. It’s about understanding that violence and hatred aren’t ingrained in our nature. And it’s about having the courage to transcend those forces and embrace a human spirit of compassion and tolerance that is our species’ greatest gift. Only in acknowledging and loving another’s humanity will ours ever be truly complete.<b> </b></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12775" class="share-facebook sd-button share-icon" href="http://oberlinreview.org/12775/opinions/immigration-raid-discourse-requires-moral-intuition/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://oberlinreview.org/12775/opinions/immigration-raid-discourse-requires-moral-intuition/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12775" class="share-twitter sd-button share-icon" href="http://oberlinreview.org/12775/opinions/immigration-raid-discourse-requires-moral-intuition/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12775" class="share-google-plus-1 sd-button share-icon" href="http://oberlinreview.org/12775/opinions/immigration-raid-discourse-requires-moral-intuition/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://oberlinreview.org/12775/opinions/immigration-raid-discourse-requires-moral-intuition/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://oberlinreview.org/tag/ice/" rel="tag">ICE</a>, <a href="http://oberlinreview.org/tag/immigration/" rel="tag">immigration</a>, <a href="http://oberlinreview.org/tag/will-cramer/" rel="tag">Will Cramer</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Please keep all comments respectful and relevant. The Review does not allow comments containing profanity, foul language, personal attacks, hate speech or the use of language that might be interpreted as libelous. All comments will be reviewed by a moderator.<br /><br />





<form action="http://oberlinreview.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="12775" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a23e74b23" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom: 3px solid #ffffff;border-top: 0px solid #ffffff;background: #ffffff;margin-bottom:0px;"><h4 class="widget7"style="background: #660000!important;margin-top:1px;margin-bottom:1px;background-color: #660000 !important;color: #ffffff !important;font-size:17px !important;line-height: 26px !important;text-align:left;padding: 6px 0px 2px 10px;">TOP STORIES</h4></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://oberlinreview.org/12670/news/krislov-named-president-of-pace-university/" title="Krislov Named President of Pace University"><img src="https://i0.wp.com/oberlinreview.org/wp-content/uploads/2017/02/Krislov-Rick-Yu-Photo-Editor-WEBWEB.jpg?resize=70%2C70&ssl=1" alt=""/></a></div><p><a class="homeheadline" href="https://oberlinreview.org/12670/news/krislov-named-president-of-pace-university/">Krislov Named President of Pace University</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://oberlinreview.org/12517/news/agave-to-reopen-under-new-ownership/" title="Agave to Reopen Under New Ownership"><img src="https://i2.wp.com/oberlinreview.org/wp-content/uploads/2017/02/Agave_By-Bryan-Rubin-Photo-editor_WEB.jpg?resize=70%2C70&ssl=1" alt=""/></a></div><p><a class="homeheadline" href="https://oberlinreview.org/12517/news/agave-to-reopen-under-new-ownership/">Agave to Reopen Under New Ownership</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://oberlinreview.org/12686/arts/roots-celebrates-jewish-food-family-trees/" title="‘Roots’ Celebrates Jewish Food, Family Trees"><img src="https://i0.wp.com/oberlinreview.org/wp-content/uploads/2017/02/Roots_By-Bryan-Rubin-Photo-editor_WEB.jpg?resize=70%2C70&ssl=1" alt=""/></a></div><p><a class="homeheadline" href="https://oberlinreview.org/12686/arts/roots-celebrates-jewish-food-family-trees/">‘Roots’ Celebrates Jewish Food, Family Trees</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">4</div><p><a class="homeheadline" href="https://oberlinreview.org/12642/opinions/oberlin-should-look-to-universities-as-financial-models/">Oberlin Should Look to Universities as Financial Models</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://oberlinreview.org/12667/news/cleveland-state-report-reveals-housing-deficiencies/" title="Cleveland State Report Reveals Housing Deficiencies"><img src="https://i1.wp.com/oberlinreview.org/wp-content/uploads/2017/02/Housing-courtesy-of-Kirby-Date-Cleveland-State-University-WEB.jpg?resize=70%2C70&ssl=1" alt=""/></a></div><p><a class="homeheadline" href="https://oberlinreview.org/12667/news/cleveland-state-report-reveals-housing-deficiencies/">Cleveland State Report Reveals Housing Deficiencies</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
</div></div></div><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '12775';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://oberlinreview.org">The Oberlin Review</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Established 1874.</p></div><div class="footersearch">	<form method="get" id="searchform445" action="http://oberlinreview.org/">
			<label for="s445" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s445" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit445" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-11445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11445"><a href="http://oberlinreview.org/about/archives/">ARCHIVES</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://oberlinreview.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-11444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11444"><a href="http://oberlinreview.org/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-11443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11443"><a href="http://oberlinreview.org/join-us/">JOIN US</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017 • Current Issue: February 17, 2017 &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://oberlinreview.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = '//cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oberlinreview.org\/12775\/opinions\/immigration-raid-discourse-requires-moral-intuition\/":12775};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/12775/opinions/immigration-raid-discourse-requires-moral-intuition/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://oberlinreview.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/oberlinreview.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","nonce":"7bf534c80c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/oberlinreview.org\/wp-login.php?redirect_to=http%3A%2F%2Foberlinreview.org%2F12775%2Fopinions%2Fimmigration-raid-discourse-requires-moral-intuition%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'68015278',post:'12775',tz:'-5',srv:'oberlinreview.org'} ]);
	_stq.push([ 'clickTrackerInit', '68015278', '12775' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://oberlinreview.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '12775';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" alt="Established 1874." /></a></div><div class="hover_title"><div class="hover_titletext">Immigration Raid Discourse Requires Moral Intuition</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://oberlinreview.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="http://oberlinreview.org/about/">ABOUT</a>
<ul class='children'>
	<li class="page_item page-item-11336"><a href="http://oberlinreview.org/about/archives/">ARCHIVES</a></li>
</ul>
</li>
<li class="page_item page-item-381"><a href="http://oberlinreview.org/advertise/">Advertise</a></li>
<li class="page_item page-item-577"><a href="http://oberlinreview.org/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-389"><a href="http://oberlinreview.org/content-submission/">Content Submission</a></li>
<li class="page_item page-item-11404"><a href="http://oberlinreview.org/join-us/">JOIN US</a></li>
<li class="page_item page-item-391"><a href="http://oberlinreview.org/online-policy/">Online Policy</a></li>
<li class="page_item page-item-11546"><a href="http://oberlinreview.org/staff-2/">STAFF</a></li>
<li class="page_item page-item-11376"><a href="http://oberlinreview.org/subscribe/">WEEKLY NEWS DIGEST</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#901D1D', color: '#eee'});
					$('.sno-menu').css({ background: '#901D1D', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>