<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Oberlin Review :   First Church, Family Promise Host 11th Annual Homelessness Benefit</title>
<meta name="description" content="Established 1874." />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" /><link rel="Shortcut Icon" href="http://www.oberlinreview.org.php53-5.dfw1-2.websitetestlink.com/wp-content/uploads/2013/11/Oberlin_College_Seal1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review RSS 2.0" href="http://oberlinreview.org/feed/" />
<link rel="alternate" type="text/xml" title="The Oberlin Review RSS .92" href="http://oberlinreview.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Oberlin Review Atom 0.3" href="http://oberlinreview.org/feed/atom/" />
<link rel="pingback" href="http://oberlinreview.org/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


</script>

<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review &raquo; First Church, Family Promise Host 11th Annual Homelessness Benefit Comments Feed" href="http://oberlinreview.org/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oberlinreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://oberlinreview.org/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://oberlinreview.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://oberlinreview.org/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://oberlinreview.org/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://oberlinreview.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-classicdark-css'  href='http://oberlinreview.org/wp-content/plugins/archives-calendar-widget/themes/classicdark.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oberlinreview.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Tenor+Sans%7CDroid+Sans%7CTenor+Sans%7CTenor+Sans%7CPetrona%7CActor%7CCantana+One%7CLucida+Sans+Unicode%2C+Lucida+Grande%2C+sans-serif%7CTenor+Sans%7CTenor+Sans%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://oberlinreview.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-45984387-47';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45984387-47', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<link rel='https://api.w.org/' href='http://oberlinreview.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oberlinreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oberlinreview.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student Senate Selects Task-Force Representatives' href='http://oberlinreview.org/13227/news/student-senate-selects-task-force-representatives/' />
<link rel='next' title='GOP Places Partisanship Over Protection' href='http://oberlinreview.org/13192/opinions/gop-places-partisanship-over-protection/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://oberlinreview.org/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/" />
<link rel='shortlink' href='http://wp.me/p4BnSC-3qo' />
<link rel="alternate" type="application/json+oembed" href="http://oberlinreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foberlinreview.org%2F13168%2Farts%2Ffirst-church-family-promise-host-11th-annual-homelessness-benefit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oberlinreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foberlinreview.org%2F13168%2Farts%2Ffirst-church-family-promise-host-11th-annual-homelessness-benefit%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":13168,"post_name":"first-church-family-promise-host-11th-annual-homelessness-benefit","post_title":"First Church, Family Promise Host 11th Annual Homelessness Benefit","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"ARTS","slug":"arts","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":990,"filter":"raw","cat_ID":4,"category_count":990,"category_description":"","cat_name":"ARTS","category_nicename":"arts","category_parent":0},{"term_id":72,"name":"Features","slug":"arts_features","term_group":0,"term_taxonomy_id":72,"taxonomy":"category","description":"","parent":4,"count":169,"filter":"raw","cat_ID":72,"category_count":169,"category_description":"","cat_name":"Features","category_nicename":"arts_features","category_parent":4},{"term_id":76,"name":"Music","slug":"music","term_group":0,"term_taxonomy_id":76,"taxonomy":"category","description":"","parent":4,"count":437,"filter":"raw","cat_ID":76,"category_count":437,"category_description":"","cat_name":"Music","category_nicename":"music","category_parent":4}]; _mmunch['postTags'] = [{"term_id":5079,"name":"Aidan Plank","slug":"aidan-plank","term_group":0,"term_taxonomy_id":5078,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5083,"name":"benefit concert","slug":"benefit-concert","term_group":0,"term_taxonomy_id":5082,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5080,"name":"Bobby Ferrazza","slug":"bobby-ferrazza","term_group":0,"term_taxonomy_id":5079,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5081,"name":"Dan Wall","slug":"dan-wall","term_group":0,"term_taxonomy_id":5080,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4256,"name":"daniel markus","slug":"daniel-markus","term_group":0,"term_taxonomy_id":4255,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":5077,"name":"Family Promies of Lorain County","slug":"family-promies-of-lorain-county","term_group":0,"term_taxonomy_id":5076,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5076,"name":"First Church in Oberlin","slug":"first-church-in-oberlin","term_group":0,"term_taxonomy_id":5075,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5082,"name":"homelessness","slug":"homelessness","term_group":0,"term_taxonomy_id":5081,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":328,"name":"jazz","slug":"jazz","term_group":0,"term_taxonomy_id":327,"taxonomy":"post_tag","description":"","parent":0,"count":32,"filter":"raw"},{"term_id":1033,"name":"music","slug":"music-2","term_group":0,"term_taxonomy_id":1032,"taxonomy":"post_tag","description":"","parent":0,"count":77,"filter":"raw"},{"term_id":5078,"name":"Paul Samuels","slug":"paul-samuels","term_group":0,"term_taxonomy_id":5077,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4622,"name":"quentin nguyen-duy","slug":"quentin-nguyen-duy","term_group":0,"term_taxonomy_id":4621,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="260526" async></script>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

	<meta property="og:title" content="First Church, Family Promise Host 11th Annual Homelessness Benefit" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Quentin Nguyen-Duy" />
	<meta property="og:url" content="http://oberlinreview.org/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/" />
	<meta property="og:image" content="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" />
	<meta property="og:site_name" content="The Oberlin Review" />
	<meta property="og:description"
          content="Family Promise of Lorain County has partnered with the Conservatory for more than a decade to host annual classical music concerts to raise money for the county’s homeless population. This year, the series’ 11th installment, taking place this Sunday at the First Church in Oberlin, will feature a quartet of notable Oberlin jazz musicians instead..." />
	<meta property="article:section" content="ARTS" />
	<meta property="article:tag" content="Aidan Plank,benefit concert,Bobby Ferrazza,Dan Wall,daniel markus,Family Promies of Lorain County,First Church in Oberlin,homelessness,jazz,music,Paul Samuels,quentin nguyen-duy" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First Church, Family Promise Host 11th Annual Homelessness Benefit" />
<meta property="og:url" content="http://oberlinreview.org/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/" />
<meta property="og:description" content="Family Promise of Lorain County has partnered with the Conservatory for more than a decade to host annual classical music concerts to raise money for the county’s homeless population. This year, th…" />
<meta property="article:published_time" content="2017-03-31T20:59:39+00:00" />
<meta property="article:modified_time" content="2017-03-31T17:40:52+00:00" />
<meta property="og:site_name" content="The Oberlin Review" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@oberlinreview" />
<meta name="twitter:card" content="summary" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://oberlinreview.org/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform7894" action="http://oberlinreview.org/">
			<label for="s7894" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7894" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7894" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://oberlinreview.org/category/news/">NEWS</a></li><li><a href="http://oberlinreview.org/category/news/campus_news/">Campus News</a></li><li><a href="http://oberlinreview.org/category/news/community_news/">Community News</a></li><li><a href="http://oberlinreview.org/category/news/news_features/">Features</a></li><li><a href="http://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li><li><a href="http://oberlinreview.org/category/news/security_report/">Security Report</a></li><li><a href="http://oberlinreview.org/category/arts/">ARTS</a></li><li><a href="http://oberlinreview.org/category/arts/music/">Music</a></li><li><a href="http://oberlinreview.org/category/arts/visual_art/">Visual Art</a></li><li><a href="http://oberlinreview.org/category/arts/theater_film/">Theater & Film</a></li><li><a href="http://oberlinreview.org/category/arts/dance/">Dance</a></li><li><a href="http://oberlinreview.org/category/arts/literature_poetry/">Literature & Poetry</a></li><li><a href="http://oberlinreview.org/category/arts/arts_features/">Features</a></li><li><a href="http://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li><li><a href="http://oberlinreview.org/category/arts/comic/">Comic</a></li><li><a href="http://oberlinreview.org/category/opinions/">OPINIONS</a></li><li><a href="http://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li><li><a href="http://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li><li><a href="http://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li><li><a href="http://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li><li><a href="http://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li><li><a href="http://oberlinreview.org/category/opinions/editorial-cartoon/">Editorial Cartoon</a></li><li><a href="http://oberlinreview.org/category/sports/">SPORTS</a></li><li><a href="http://oberlinreview.org/category/sports/club_intramural/">Club & Intramural Sports</a></li><li><a href="http://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li><li><a href="http://oberlinreview.org/category/sports/column/">Sports Column</a></li><li><a href="http://oberlinreview.org/category/sports/sports_editorials_features/">Sports Editorials & Features</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/">Varsity Fall</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/volleyball/">Volleyball</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/">Varsity Spring</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/">Varsity Winter</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li><li><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li><li><a href="http://oberlinreview.org/category/this-week/">THIS WEEK</a></li><li><a href="http://oberlinreview.org/about/">ABOUT</a></li><li><a href="http://oberlinreview.org/contact-us/">Contact Us</a></li><li><a href="http://oberlinreview.org/staff-2/">Staff</a></li><li><a href="http://oberlinreview.org/subscribe/">Subscribe</a></li><li><a href="http://oberlinreview.org/advertise/">Advertise</a></li><li><a href="http://oberlinreview.org/about/archives/">Archives</a></li><li><a href="http://oberlinreview.org/content-submission/">Content Submission</a></li><li><a href="http://oberlinreview.org/online-policy/">Online Policy</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://oberlinreview.org"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><div class="headermedium" style="display:none"><a href="http://oberlinreview.org#tablet"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><div class="headerlarge"><a href="http://oberlinreview.org#phone"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><h1 style="display:none">The Oberlin Review</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" alt="Established 1874." />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-523"><a href="http://oberlinreview.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="http://oberlinreview.org/category/news/campus_news/">Campus News</a></li>
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="http://oberlinreview.org/category/news/community_news/">Community News</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="http://oberlinreview.org/category/news/news_features/">Features</a></li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="http://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="http://oberlinreview.org/category/news/security_report/">Security Report</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-517"><a href="http://oberlinreview.org/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-909"><a href="http://oberlinreview.org/category/arts/music/">Music</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="http://oberlinreview.org/category/arts/visual_art/">Visual Art</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="http://oberlinreview.org/category/arts/theater_film/">Theater &#038; Film</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="http://oberlinreview.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="http://oberlinreview.org/category/arts/literature_poetry/">Literature &#038; Poetry</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-921"><a href="http://oberlinreview.org/category/arts/arts_features/">Features</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="http://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li>
	<li id="menu-item-12540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12540"><a href="http://oberlinreview.org/category/arts/comic/">Comic</a></li>
</ul>
</li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-528"><a href="http://oberlinreview.org/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="http://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li>
	<li id="menu-item-11373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11373"><a href="http://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="http://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11374"><a href="http://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li>
	<li id="menu-item-11375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11375"><a href="http://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li>
	<li id="menu-item-11399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11399"><a href="http://oberlinreview.org/category/opinions/editorial-cartoon/">Editorial Cartoon</a></li>
</ul>
</li>
<li id="menu-item-11306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11306"><a href="http://oberlinreview.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-11307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="http://oberlinreview.org/category/sports/club_intramural/">Club &#038; Intramural Sports</a></li>
	<li id="menu-item-11308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11308"><a href="http://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li>
	<li id="menu-item-11309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="http://oberlinreview.org/category/sports/column/">Sports Column</a></li>
	<li id="menu-item-11310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="http://oberlinreview.org/category/sports/sports_editorials_features/">Sports Editorials &#038; Features</a></li>
	<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/">Varsity Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-11312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11312"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li>
		<li id="menu-item-11313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11313"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li>
		<li id="menu-item-11314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11314"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li>
		<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li>
		<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11316"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11317"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/">Varsity Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li>
		<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li>
		<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li>
		<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li>
		<li id="menu-item-11322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11322"><a href="http://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li>
	</ul>
</li>
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11323"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/">Varsity Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-11324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11324"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li>
		<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li>
		<li id="menu-item-11326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11326"><a href="http://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11327"><a href="http://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11329"><a href="http://oberlinreview.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="http://oberlinreview.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12287"><a href="http://oberlinreview.org/staff-2/">Staff</a></li>
	<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="http://oberlinreview.org/subscribe/">Subscribe</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://oberlinreview.org/advertise/">Advertise</a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11338"><a href="http://oberlinreview.org/about/archives/">Archives</a></li>
	<li id="menu-item-11332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11332"><a href="http://oberlinreview.org/content-submission/">Content Submission</a></li>
	<li id="menu-item-11333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11333"><a href="http://oberlinreview.org/online-policy/">Online Policy</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 20;
																			minilogoTop = $('#mini-logo-top').width();
												
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://oberlinreview.org"><img src="http://oberlinreview.org/wp-content/uploads/2014/09/headerimage1.png" class="headerimage" alt="Established 1874." /></a></div><h1 style="display:none">The Oberlin Review</h1></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://oberlinreview.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4817" action="http://oberlinreview.org/">
			<label for="s4817" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4817" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4817" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">First Church, Family Promise Host 11th Annual Homelessness Benefit</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://oberlinreview.org/staff-2/?writer=Quentin%20Nguyen-Duy">Quentin Nguyen-Duy</a> and <a href="http://oberlinreview.org/staff-2/?writer=Daniel%20Markus">Daniel Markus</a></span><br /><span class="storydate"><span class="time-wrapper">March 31, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://oberlinreview.org/category/arts/" rel="category tag">ARTS</a>, <a href="http://oberlinreview.org/category/arts/arts_features/" rel="category tag">Features</a>, <a href="http://oberlinreview.org/category/arts/music/" rel="category tag">Music</a></span></p></div><div class="pf-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p2">Family Promise of Lorain County has partnered with the Conservatory for more than a decade to host annual classical music concerts to raise money for the county’s homeless population. This year, the series’ 11th installment, taking place this Sunday at the First Church in Oberlin, will feature a quartet of notable Oberlin jazz musicians instead of the typical classical ensemble.</p>
<p class="p2">Lois Pozega, the organization’s executive director, said the shift was made as part of a concerted effort to revitalize the event. “Last year the attendance was down, so the [planning] committee got together [and] asked, ‘What can we do differently?’”</p>
<p class="p2">The result was a decision to change the event’s typical program, which has previously always included classical music while juggling shifting lineups of College and Conservatory students, faculty, community members and even musicians from the Cleveland Orchestra. Pozega said she is excited about the change.</p>
<p class="p2">“It is very different, and I think the community will really pull together to attend,” she said. “These benefit concerts can bring [the] community together and help the homeless. Music soothes the soul and … it’s such a good [way] … to help Family Promise.”</p>
<p class="p3">According to the organization’s website, Family Promise serves Lorain’s homeless population, which the Corporation for Supported Housing estimated at about 570 people in 2017, by providing a family center where people can go during the day for services including career and housing assistance, and by partnering families with religious congregations that provide meals and shelter.</p>
<p class="p3">Paul Samuels, visiting teacher of Jazz Studies and drummer of the four-piece ensemble performing this Sunday, said that he volunteered to take part after hearing about the organization.</p>
<p class="p3">“It’s an awesome cause, and I am happy to [be doing] this,” Samuels said. “If you have a different audience, you are going to bring awareness to people who didn’t know about it. It’s always a great idea that there are partnerships between the College and community, and this is also a learning experience for young people who have thought about what it might mean to be homeless. It might open up their hearts.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p3">Aidan Plank, an Oberlin native and fixture in the Cleveland jazz scene, will be joining Samuels, Associate Professor of Jazz Piano Dan Wall and Professor of Jazz Guitar Bobby Ferrazza in the ensemble. He echoed Samuels’ excitement about bringing people together from throughout the Oberlin community around the charity.</p>
<p class="p3">“Growing up in Oberlin and being the son of a professor at the Conservatory, I could never personally separate aspects of my life that were influenced by both the College and city,” Plank wrote in an email to the <i>Review</i>. “I learned how to play the bass in the Oberlin Public Schools and at the Conservatory of Music. My life has always been wrapped up in [this] relationship to both College and community. The great joy of my life is getting to create music with people that have different backgrounds and experiences from me and finding … common ground with them in the mutual love of creating music. I think it’s quite wonderful to be given the opportunity to make music to try to raise money for Family Promise. It is very much in the spirit of what both the city of Oberlin and Oberlin College aspire to be, mainly a source of peace, compassion and wisdom in the world.”</p>
<p class="p3">Samuels and the rest of the ensemble are hopeful that the concert will use people’s connection to music to facilitate a connection to Family Promise in addition to bringing people together.</p>
<p class="p3">“It’s been a part of my life since day one, music in general and jazz later on, and it’s been an inspiration on so many levels, spiritually, education-wise and in terms of history of this continent,” Samuels said. “I look at all music as ministering to others. Hopefully, [the concert] can bring people together and give people something to think about. Hopefully, [they] find the music engaging enough to bring something away, [and] hopefully it will be uplifting enough in the end that people don’t only connect to the music but also [to] the cause.”</p>
<p class="p3"><i>The 11th annual benefit concert for Family Promise of Lorain County is on Sunday, April 2 at 3 p.m. at The First Church in Oberlin. Admission is free. </i></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/button-print-grnw20.png?ssl=1" alt="Print Friendly" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13168" class="share-facebook sd-button share-icon" href="http://oberlinreview.org/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://oberlinreview.org/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13168" class="share-twitter sd-button share-icon" href="http://oberlinreview.org/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13168" class="share-google-plus-1 sd-button share-icon" href="http://oberlinreview.org/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://oberlinreview.org/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://oberlinreview.org/tag/aidan-plank/" rel="tag">Aidan Plank</a>, <a href="http://oberlinreview.org/tag/benefit-concert/" rel="tag">benefit concert</a>, <a href="http://oberlinreview.org/tag/bobby-ferrazza/" rel="tag">Bobby Ferrazza</a>, <a href="http://oberlinreview.org/tag/dan-wall/" rel="tag">Dan Wall</a>, <a href="http://oberlinreview.org/tag/daniel-markus/" rel="tag">daniel markus</a>, <a href="http://oberlinreview.org/tag/family-promies-of-lorain-county/" rel="tag">Family Promies of Lorain County</a>, <a href="http://oberlinreview.org/tag/first-church-in-oberlin/" rel="tag">First Church in Oberlin</a>, <a href="http://oberlinreview.org/tag/homelessness/" rel="tag">homelessness</a>, <a href="http://oberlinreview.org/tag/jazz/" rel="tag">jazz</a>, <a href="http://oberlinreview.org/tag/music-2/" rel="tag">music</a>, <a href="http://oberlinreview.org/tag/paul-samuels/" rel="tag">Paul Samuels</a>, <a href="http://oberlinreview.org/tag/quentin-nguyen-duy/" rel="tag">quentin nguyen-duy</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Please keep all comments respectful and relevant. The Review does not allow comments containing profanity, foul language, personal attacks, hate speech or the use of language that might be interpreted as libelous. All comments will be reviewed by a moderator.<br /><br />





<form action="http://oberlinreview.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="13168" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0277498dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://oberlinreview.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom: 3px solid #ffffff;border-top: 0px solid #ffffff;background: #ffffff;margin-bottom:0px;"><h4 class="widget7"style="background: #660000!important;margin-top:1px;margin-bottom:1px;background-color: #660000 !important;color: #ffffff !important;font-size:17px !important;line-height: 26px !important;text-align:left;padding: 6px 0px 2px 10px;">TOP STORIES</h4></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://oberlinreview.org/13222/news/administration-suspends-research-status/" title="Administration Suspends Research Status"><img src="https://i0.wp.com/oberlinreview.org/wp-content/uploads/2017/03/Howell-Rick-Yu-Photo-Editor-WEB.jpg?resize=70%2C70" alt="Administration Suspends Research Status"/></a></div><p><a class="homeheadline" href="http://oberlinreview.org/13222/news/administration-suspends-research-status/">Administration Suspends Research Status</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">2</div><p><a class="homeheadline" href="http://oberlinreview.org/5147/opinions/oberlin-college-ranked-u-s-s-worst-return-on-investment/">Oberlin College Ranked U.S.’s Worst Return on Investment</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="http://oberlinreview.org/13235/news/student-confesses-to-filming-athletes-showering/" title="Student Confesses to Filming Athletes Showering"><img src="https://i2.wp.com/oberlinreview.org/wp-content/uploads/2017/03/Bath-Rick-Yu-Photo-Editor-WEB.jpg?resize=70%2C70" alt="Student Confesses to Filming Athletes Showering"/></a></div><p><a class="homeheadline" href="http://oberlinreview.org/13235/news/student-confesses-to-filming-athletes-showering/">Student Confesses to Filming Athletes Showering</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">4</div><p><a class="homeheadline" href="http://oberlinreview.org/13224/arts/peeles-triumphant-debut-get-out-interrogates-liberal-racism/">Peele’s Triumphant Debut Get Out Interrogates Liberal Racism</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #a5a5a5;border-bottom: 1px solid #a5a5a5;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="http://oberlinreview.org/5368/news/acceptance-letters-mailed-to-over-2000-prospective-students/" title="Acceptance Letters Mailed to Over 2,000 Prospective Students"><img src="https://i0.wp.com/oberlinreview.org/wp-content/uploads/2014/04/Class-of-2018_by-Zoe-Madonna_WEB.jpg?resize=70%2C70" alt="Acceptance Letters Mailed to Over 2,000 Prospective Students"/></a></div><p><a class="homeheadline" href="http://oberlinreview.org/5368/news/acceptance-letters-mailed-to-over-2000-prospective-students/">Acceptance Letters Mailed to Over 2,000 Prospective Students</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
</div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://oberlinreview.org">The Oberlin Review</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Established 1874.</p></div><div class="footersearch">	<form method="get" id="searchform4743" action="http://oberlinreview.org/">
			<label for="s4743" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4743" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4743" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-11445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11445"><a href="http://oberlinreview.org/about/archives/">ARCHIVES</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://oberlinreview.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-11444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11444"><a href="http://oberlinreview.org/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-11443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11443"><a href="http://oberlinreview.org/join-us/">JOIN US</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://oberlinreview.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oberlinreview.org\/13168\/arts\/first-church-family-promise-host-11th-annual-homelessness-benefit\/":13168};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/13168/arts/first-church-family-promise-host-11th-annual-homelessness-benefit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://oberlinreview.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://oberlinreview.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/oberlinreview.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","nonce":"a2296723d1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/oberlinreview.org\/wp-login.php?redirect_to=http%3A%2F%2Foberlinreview.org%2F13168%2Farts%2Ffirst-church-family-promise-host-11th-annual-homelessness-benefit%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oberlinreview.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'68015278',post:'13168',tz:'-4',srv:'oberlinreview.org'} ]);
	_stq.push([ 'clickTrackerInit', '68015278', '13168' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://oberlinreview.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '13168';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" alt="Established 1874." /></a></div><div class="hover_title"><div class="hover_titletext">First Church, Family Promise Host 11th Annual Homelessness Benefit</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://oberlinreview.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="http://oberlinreview.org/about/">ABOUT</a>
<ul class='children'>
	<li class="page_item page-item-11336"><a href="http://oberlinreview.org/about/archives/">ARCHIVES</a></li>
</ul>
</li>
<li class="page_item page-item-381"><a href="http://oberlinreview.org/advertise/">Advertise</a></li>
<li class="page_item page-item-577"><a href="http://oberlinreview.org/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-389"><a href="http://oberlinreview.org/content-submission/">Content Submission</a></li>
<li class="page_item page-item-11404"><a href="http://oberlinreview.org/join-us/">JOIN US</a></li>
<li class="page_item page-item-391"><a href="http://oberlinreview.org/online-policy/">Online Policy</a></li>
<li class="page_item page-item-11546"><a href="http://oberlinreview.org/staff-2/">STAFF</a></li>
<li class="page_item page-item-11376"><a href="http://oberlinreview.org/subscribe/">WEEKLY NEWS DIGEST</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#901D1D', color: '#eee'});
					$('.sno-menu').css({ background: '#901D1D', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>