<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" /><link rel="Shortcut Icon" href="https://oberlinreview.org/wp-content/uploads/2017/04/Formal_Seal_of_Oberlin_College_Oberlin_OH_USA.svg-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review RSS 2.0" href="https://oberlinreview.org/feed/" />
<link rel="alternate" type="text/xml" title="The Oberlin Review RSS .92" href="https://oberlinreview.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Oberlin Review Atom 0.3" href="https://oberlinreview.org/feed/atom/" />

<title>Erica Rau Elected as Women’s Director for American Volleyball Coaches Association &#8211; The Oberlin Review</title>
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review &raquo; Erica Rau Elected as Women’s Director for American Volleyball Coaches Association Comments Feed" href="https://oberlinreview.org/22226/sports/head-coach-erica-rau-elected-as-division-iii-womens-director-for-avca/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oberlinreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://oberlinreview.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oberlinreview.org/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://oberlinreview.org/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oberlinreview.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://oberlinreview.org/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oberlinreview.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/style.css?ver=20201119' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://oberlinreview.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://oberlinreview.org/wp-json/" /><link rel="alternate" type="application/json" href="https://oberlinreview.org/wp-json/wp/v2/posts/22226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oberlinreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oberlinreview.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Members of “No OSCA? No Oberlin” Advocate for Future of Co-ops' href='https://oberlinreview.org/22263/news/members-of-no-osca-no-oberlin-advocate-for-future-of-co-ops/' />
<link rel='next' title='Oberlin Theater Department Presents First-Ever Audio Play, The Misanthrope' href='https://oberlinreview.org/22222/arts/oberlin-theater-department-presents-first-ever-audio-play-the-misanthrope/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://oberlinreview.org/22226/sports/head-coach-erica-rau-elected-as-division-iii-womens-director-for-avca/" />
<link rel='shortlink' href='https://oberlinreview.org/?p=22226' />
<link rel="alternate" type="application/json+oembed" href="https://oberlinreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foberlinreview.org%2F22226%2Fsports%2Fhead-coach-erica-rau-elected-as-division-iii-womens-director-for-avca%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oberlinreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foberlinreview.org%2F22226%2Fsports%2Fhead-coach-erica-rau-elected-as-division-iii-womens-director-for-avca%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":22226,"post_name":"head-coach-erica-rau-elected-as-division-iii-womens-director-for-avca","post_title":"Erica Rau Elected as Women\u2019s Director for American Volleyball Coaches Association","post_type":"post","post_author":"7","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"SPORTS","slug":"sports","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":1235,"filter":"raw","cat_ID":5,"category_count":1235,"category_description":"","cat_name":"SPORTS","category_nicename":"sports","category_parent":0},{"term_id":1260,"name":"Sports Column","slug":"column","term_group":0,"term_taxonomy_id":1889,"taxonomy":"category","description":"","parent":5,"count":141,"filter":"raw","cat_ID":1260,"category_count":141,"category_description":"","cat_name":"Sports Column","category_nicename":"column","category_parent":5},{"term_id":25,"name":"Varsity Fall","slug":"sports_fall_sports","term_group":0,"term_taxonomy_id":25,"taxonomy":"category","description":"","parent":4889,"count":222,"filter":"raw","cat_ID":25,"category_count":222,"category_description":"","cat_name":"Varsity Fall","category_nicename":"sports_fall_sports","category_parent":4889},{"term_id":4889,"name":"Varsity Sports","slug":"varsity-sports","term_group":0,"term_taxonomy_id":4888,"taxonomy":"category","description":"","parent":5,"count":161,"filter":"raw","cat_ID":4889,"category_count":161,"category_description":"","cat_name":"Varsity Sports","category_nicename":"varsity-sports","category_parent":5},{"term_id":85,"name":"Volleyball","slug":"volleyball","term_group":0,"term_taxonomy_id":85,"taxonomy":"category","description":"","parent":25,"count":36,"filter":"raw","cat_ID":85,"category_count":36,"category_description":"","cat_name":"Volleyball","category_nicename":"volleyball","category_parent":25}]; _mmunch['postTags'] = [{"term_id":12445,"name":"American Volleyball Coaches Association","slug":"american-volleyball-coaches-association","term_group":0,"term_taxonomy_id":12444,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2732,"name":"erica rau","slug":"erica-rau","term_group":0,"term_taxonomy_id":2731,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":8582,"name":"Zoe Kuzbari","slug":"zoe-kuzbari","term_group":0,"term_taxonomy_id":8581,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Zoe Kuzbari, Senior Staff Writer","ID":7};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="260526" async></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Erica Rau Elected as Women’s Director for American Volleyball Coaches Association" />
<meta property="og:type" content="article" />
<meta name="author" content="Zoe Kuzbari" />
<meta property="og:url" content="https://oberlinreview.org/22226/sports/head-coach-erica-rau-elected-as-division-iii-womens-director-for-avca/" />
<meta property="og:image" content="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_alt.png" />
	<meta property="og:image:width" content="774" />
	<meta property="og:image:height" content="774" />
	<meta property="og:site_name" content="The Oberlin Review" />
	<meta property="og:description" content="Last week, Head Volleyball Coach Erica Rau, added another notable title to her list of accomplishments: she was elected as Division III Women’s Director for the American Volleyball Coaches Association. Rau already oversees the Student-Athlete Advisory Committee and works as an assistant athletics director, the senior woman administrator, and the deputy Title IX coordinator for..." />
	<meta name="description" content="Last week, Head Volleyball Coach Erica Rau, added another notable title to her list of accomplishments: she was elected as Division III Women’s Director for the American Volleyball Coaches Association. Rau already oversees the Student-Athlete Advisory Committee and works as an assistant athletics director, the senior woman administrator, and the deputy Title IX coordinator for..." />
	<meta property="article:section" content="SPORTS" />
	<meta property="article:tag" content="American Volleyball Coaches Association,erica rau,Zoe Kuzbari" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://oberlinreview.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-left-menu" class="menu"><li id="menu-item-14506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14506"><a href="https://oberlinreview.org/category/news/">NEWS</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14505"><a href="https://oberlinreview.org/category/arts/">ARTS</a></li>
<li id="menu-item-14504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a></li>
<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14507"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-17750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17750"><a href="https://anchor.fm/the-weekly">PODCAST</a></li>
<li id="menu-item-14513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14513"><a href="https://oberlinreview.org/about/">ABOUT</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="headerimage" alt="Established 1874." /></div><div class="headerlink headermedium" style="display:none"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="headerimage" alt="Established 1874." /></div><div class="headerlink headerlarge"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="headerlink headerimage" alt="Established 1874." /></div><h1 style="display:none" aria-hidden="true">The Oberlin Review</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://oberlinreview.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://oberlinreview.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://oberlinreview.org/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7020" action="https://oberlinreview.org/">
			<div class="search-button-container" id="searchthis7020">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7020" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7020" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7020" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7020" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://oberlinreview.org"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="headerimage" alt="Established 1874." /></a></div><h1 style="display:none">The Oberlin Review</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:2000    					});
					});
				</script><div class='navbarwrap'
						data-align='left' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-523"><a href="https://oberlinreview.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://oberlinreview.org/category/news/campus_news/">Campus News</a></li>
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="https://oberlinreview.org/category/news/community_news/">Community News</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="https://oberlinreview.org/category/news/news_features/">Features</a></li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="https://oberlinreview.org/category/news/security_report/">Security Report</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-517"><a href="https://oberlinreview.org/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://oberlinreview.org/category/arts/arts-all/music/">Music</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="https://oberlinreview.org/category/arts/arts-all/visual_art/">Visual Art</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://oberlinreview.org/category/arts/arts-all/theater_film/">Theater &#038; Film</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="https://oberlinreview.org/category/arts/arts-all/dance/">Dance</a></li>
	<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="https://oberlinreview.org/category/arts/arts-all/literature_poetry/">Literature &#038; Poetry</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-921"><a href="https://oberlinreview.org/category/arts/arts-all/arts_features/">Features</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li>
	<li id="menu-item-12540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12540"><a href="https://oberlinreview.org/category/arts/comic/">Arts Comic</a></li>
	<li id="menu-item-14147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14147"><a href="https://oberlinreview.org/category/arts/crossword/">Crossword</a></li>
	<li id="menu-item-17732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17732"><a href="https://oberlinreview.org/category/arts/arts-all/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-528"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="https://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li>
	<li id="menu-item-11373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11373"><a href="https://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="https://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11374"><a href="https://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li>
	<li id="menu-item-11375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11375"><a href="https://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li>
	<li id="menu-item-11399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11399"><a href="https://oberlinreview.org/category/opinions/editorial-cartoon/">Editorial Cartoon</a></li>
</ul>
</li>
<li id="menu-item-11306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11306"><a href="https://oberlinreview.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-11307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="https://oberlinreview.org/category/sports/club_intramural/">Club &#038; Intramural Sports</a></li>
	<li id="menu-item-11308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11308"><a href="https://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li>
	<li id="menu-item-11309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11309"><a href="https://oberlinreview.org/category/sports/column/">Sports Column</a></li>
	<li id="menu-item-11310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://oberlinreview.org/category/sports/sports_editorials_features/">Sports Editorials &#038; Features</a></li>
	<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11311"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/">Varsity Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-11312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11312"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li>
		<li id="menu-item-11313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11313"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li>
		<li id="menu-item-11314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11314"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li>
		<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li>
		<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11316"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11317"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/">Varsity Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li>
		<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li>
		<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li>
		<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li>
		<li id="menu-item-11322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11322"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li>
	</ul>
</li>
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11323"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/">Varsity Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-11324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11324"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li>
		<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li>
		<li id="menu-item-11326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11326"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11327"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-11329"><a href="https://oberlinreview.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-15403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="https://oberlinreview.org/staff-2/">Staff</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="https://oberlinreview.org/advertise/">Advertise</a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11338"><a href="https://oberlinreview.org/about/archives/">Archives</a></li>
	<li id="menu-item-19566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19566"><a href="https://oberlinreview.org/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a title="https://issuu.com/theoberlinreview/docs/the_oberlin_review_special_issue" href="https://issuu.com/theoberlinreview/docs/the_oberlin_review_special_issue">PRINT EDITION</a></li>
<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-20989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20989"><a href="https://oberlinreview.org/category/specialissue20/">SPECIAL ISSUE</a>
<ul class="sub-menu">
	<li id="menu-item-20990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20990"><a href="https://issuu.com/theoberlinreview/docs/the_oberlin_review_special_issue">Print Edition</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 1390;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-22226' class='snopostid'><div id='storypage' class='full-width sno-story-22226'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Erica Rau Elected as Women’s Director for American Volleyball Coaches Association</h1><div id="storymeta" class="storymeta"><p> <a href="https://oberlinreview.org/staff_profile/zoe-kuzbari/" class="creditline">Zoe Kuzbari</a>, Senior Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 20, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="22226"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foberlinreview.org%2F22226%2Fsports%2Fhead-coach-erica-rau-elected-as-division-iii-womens-director-for-avca%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Erica Rau Elected as Women’s Director for American Volleyball Coaches Association&amp;url=https%3A%2F%2Foberlinreview.org%2F%3Fp%3D22226" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//oberlinreview.org/22226/sports/head-coach-erica-rau-elected-as-division-iii-womens-director-for-avca/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Last week, Head Volleyball Coach Erica Rau, added another notable title to her list of accomplishments: she was elected as Division III Women’s Director for the American Volleyball Coaches Association. Rau already oversees the Student-Athlete Advisory Committee and works as an assistant athletics director, the senior woman administrator, and the deputy Title IX coordinator for athletics.</span></p>
<p><span style="font-weight: 400;">“I hadn’t planned to run, but someone I really respect and admire asked me to,” Rau said. </span></p>
<p><span style="font-weight: 400;">Rau has been pleasantly surprised by the outpouring of respect and support from her colleagues, both during the election process and after the announcement. </span></p>
<p><span style="font-weight: 400;">In her new role, Rau will primarily act as a liaison between the AVCA Board of Directors and the Division III Head Coaches Committee — this means she will be responsible for speaking on behalf of the Division III Head Coaches Committee during the AVCA Board meetings, and planning professional development opportunities within the Division III Head Coaches Committee meetings. </span></p>
<p><span style="font-weight: 400;">She will bring a unique perspective to this position because of her experience as both an administrator and a coach.</span></p>
<p><span style="font-weight: 400;"> “Although administration and coaching overlap, you have to wear very different hats in each role, and it is important to be able to switch those hats easily,” Rau said. </span></p>
<p><span style="font-weight: 400;">Since starting her career as a coach, Rau has always been passionate about empowering women in coaching.  For her part, she is in her 10th season as the Head Coach for the Women’s Volleyball team and has taken her team to the North Coast Athletic Conference Tournament each season, mentoring many student-athletes to become all-conference selections.</span></p>
<p><span style="font-weight: 400;">“Women are still underrepresented in most athletic departments and women coaches are still leaving the profession at an alarming rate,” Rau said. “It is extremely important that all our athletes continue to see women leading in athletics.”</span></p>
<p><span style="font-weight: 400;">Rau would also like to see the Division III Head Coaches Committee focus more on anti-racism, inclusion, mental health, and current events in the future.</span></p>
<p><span style="font-weight: 400;">In the past, Rau has had success leading initiatives within the NCAC, like their conference-wide video encouraging voter participation — and getting full participation from the coaching group in donating towards the AVCA Diversity Award. This award will allow the NCAC coaches to choose someone from an underrepresented group to attend the AVCA Convention. </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">“We were one of the only D III conferences to achieve voter participation,” she said. “It was heavily dominated by Division I, and I think I could be successful at pushing out initiatives like these on a more national level and getting greater participation. It’s really powerful when you can bring a big group together towards a common goal.” </span></p>
<p><span style="font-weight: 400;">Rau also feels that many of the amazing volleyball coaches out there put the majority of their time into the volleyball aspect of the job, but that the sport itself isn’t the only important part of being a coach. She believes that coaches need to be comfortable having and leading tough conversations with their teams. </span></p>
<p><span style="font-weight: 400;">“I don’t think coaches always realize how much their players are going through on a daily basis, and it is important that we are equipped to discuss everything with our players,” she said.  </span></p>
<p><span style="font-weight: 400;">Rau says that her experience at Oberlin has helped her become comfortable with being uncomfortable, which has made her a better coach overall. Lauren Fitts, a College third-year on the Women’s Volleyball team, affirmed that Coach Rau is always ready to discuss things with her team. </span></p>
<p><span style="font-weight: 400;">“Erica does a really good job of checking in on everyone and creating a safe space,” Fitts said. “Whether it’s just dropping in to catch up or talking about important things going on in my life, I know that her door is always open and that she genuinely cares.”</span></p>
<p><span style="font-weight: 400;">College third-year volleyball player and All-NCAC Second Team selection Emery Beacom highlighted Rau’s efforts to be a supportive and successful coach off the court, too.</span></p>
<p><span style="font-weight: 400;">“Erica has always been super understanding and supportive throughout my time at Oberlin, but I think it’s become particularly apparent since the pandemic began,” said Beacom. “The current circumstances make it really hard to commit to anything and she has been nothing but compassionate of my individual situation, offering honest advice, asking the right questions, and checking up on me when needed.”</span></p>
<p><span style="font-weight: 400;">As one of her players, I can attest to this. No coach has ever made me feel more welcome, while pushing me out of my comfort zone at the same time. Coach Rau has been able to facilitate dialogue within our team that not only helps us on the court and as athletes/players, but off the court as human beings and friends. </span></p>
<p><span style="font-weight: 400;">“I’d like to help other coaches feel more confident tackling issues outside of volleyball,” Rau said. I and my team have full confidence she will be able to achieve this and more. </span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://oberlinreview.org/tag/american-volleyball-coaches-association/" rel="tag">American Volleyball Coaches Association</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/erica-rau/" rel="tag">erica rau</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/zoe-kuzbari/" rel="tag">Zoe Kuzbari</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="22226 https://oberlinreview.org/?p=22226">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:none;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://oberlinreview.org/22228/sports/22228/" title="Thank You, Dr. Tommie Smith"><img src="https://oberlinreview.org/wp-content/uploads/2020/11/TommieSmith_AngeloCozzi_Wikipedia-240x150.jpg" class="catstory-photo" alt="Tommie Smith and John Carlos raising a black-gloved fist at the 1968 Summer Olympics.
" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/22228/sports/22228/">Thank You, Dr. Tommie Smith</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://oberlinreview.org/22175/sports/oberlin-swim-and-dive-make-a-splash-in-virtual-competition/">Oberlin Swim and Dive Make a Splash In Virtual Competition</a></h5><p class="relatedteaser">This past Halloweekend, the Oberlin College Men’s and Women’s Swim and Dive teams competed in their very first virtual meet. Competing against tea...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://oberlinreview.org/22112/sports/presidential-challenge-is-flippin-awesome/" title="Presidential Challenge is Flippin’ Awesome"><img src="https://oberlinreview.org/wp-content/uploads/2020/11/IMG_5001-e1605134277602-240x150.jpg" class="catstory-photo" alt="College fourth-year Katherine MacPhail flips out for tire flipping." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/22112/sports/presidential-challenge-is-flippin-awesome/">Presidential Challenge is Flippin’ Awesome</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://oberlinreview.org/22106/sports/revive-in-5-seeks-to-support-obies-dealing-with-election-related-stress/">Revive In 5 Helped Obies Unwind During the Election</a></h5><p class="relatedteaser">The College’s OC Votes initiative collaborated with the Athletics Department to focus on community wellness this election season. After she saw the ...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://oberlinreview.org/22069/uncategorized/in-the-locker-room-with-field-hockey-alumnae-and-campaign-workers-meg-parker-and-julie-schreiber/" title="In The Locker Room With Field Hockey Alumnae and Campaign Workers Meg Parker and Julie Schreiber"><img src="https://oberlinreview.org/wp-content/uploads/2020/11/MegJulie_MegParkerJulieSchrieber-240x150.jpeg" class="catstory-photo" alt="Meg Parker and Julie Schreiber. " /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/22069/uncategorized/in-the-locker-room-with-field-hockey-alumnae-and-campaign-workers-meg-parker-and-julie-schreiber/">In The Locker Room With Field Hockey Alumnae and Campaign Workers Meg Parker and Julie Schreiber</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://oberlinreview.org/category/sports/column/">Sports Column</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://oberlinreview.org/22228/sports/22228/" title="Thank You, Dr. Tommie Smith"><img src="https://oberlinreview.org/wp-content/uploads/2020/11/TommieSmith_AngeloCozzi_Wikipedia-240x150.jpg" class="catstory-photo" alt="Tommie Smith and John Carlos raising a black-gloved fist at the 1968 Summer Olympics.
" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/22228/sports/22228/">Thank You, Dr. Tommie Smith</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://oberlinreview.org/22175/sports/oberlin-swim-and-dive-make-a-splash-in-virtual-competition/">Oberlin Swim and Dive Make a Splash In Virtual Competition</a></h5><p class="relatedteaser">This past Halloweekend, the Oberlin College Men’s and Women’s Swim and Dive teams competed in their very first virtual meet. Competing against tea...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://oberlinreview.org/22010/uncategorized/monique-newton-the-lebron-james-of-oberlin/" title="Monique Newton, The LeBron James of Oberlin"><img src="https://oberlinreview.org/wp-content/uploads/2020/10/MoniqueNewton_GoYeo-240x150.jpg" class="catstory-photo" alt="Monique Newton getting ready to launch shot put.  " /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/22010/uncategorized/monique-newton-the-lebron-james-of-oberlin/">Monique Newton, The LeBron James of Oberlin</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://oberlinreview.org/22003/sports/we-keep-yeoing-fantastic-first-years-and-where-to-find-them/">We Keep Yeoing: Fantastic First-Years and Where to Find Them</a></h5><p class="relatedteaser">In the shadow of Cleveland, Ohio, tucked away in the cornfields, lies a small town and one of the nation’s premier academic institutions, Oberlin Co...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://oberlinreview.org/21810/sports/we-keep-yeoing-the-curious-case-of-the-virtual-5k/" title="We Keep Yeoing: The Curious Case of the Virtual 5K"><img src="https://oberlinreview.org/wp-content/uploads/2020/10/LillyCrookXC_GoYeo-240x150.jpg" class="catstory-photo" alt="College second-year cross country and track and field athlete Lilly Crook." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/21810/sports/we-keep-yeoing-the-curious-case-of-the-virtual-5k/">We Keep Yeoing: The Curious Case of the Virtual 5K</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://oberlinreview.org">The Oberlin Review</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://oberlinreview.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Established 1874.</p></div><div class="footersearch">	<form method="get" id="searchform2253" action="https://oberlinreview.org/">
			<div class="search-button-container" id="searchthis2253">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2253" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2253" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2253" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2253" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-11445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11445"><a href="https://oberlinreview.org/about/archives/">ARCHIVES</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-11444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11444"><a href="https://oberlinreview.org/subscribe/">NEWSLETTER</a></li>
<li id="menu-item-11443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11443"><a href="https://oberlinreview.org/join-us/">JOIN US</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://oberlinreview.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/oberlinreview.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oberlinreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"22226 https:\/\/oberlinreview.org\/?p=22226","disqusShortname":"oberlinreview","disqusTitle":"Erica Rau Elected as Women\u2019s Director for American Volleyball Coaches Association","disqusUrl":"https:\/\/oberlinreview.org\/22226\/sports\/head-coach-erica-rau-elected-as-division-iii-womens-director-for-avca\/","postId":"22226"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://oberlinreview.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="22226"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foberlinreview.org%2F22226%2Fsports%2Fhead-coach-erica-rau-elected-as-division-iii-womens-director-for-avca%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Erica Rau Elected as Women’s Director for American Volleyball Coaches Association&amp;url=https%3A%2F%2Foberlinreview.org%2F%3Fp%3D22226" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//oberlinreview.org/22226/sports/head-coach-erica-rau-elected-as-division-iii-womens-director-for-avca/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" alt="Established 1874." /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://oberlinreview.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-left-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14506"><a href="https://oberlinreview.org/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14505"><a href="https://oberlinreview.org/category/arts/">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14507"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17750"><a href="https://anchor.fm/the-weekly">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14513"><a href="https://oberlinreview.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>