<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://oberlinreview.org/wp-content/uploads/2017/04/Formal_Seal_of_Oberlin_College_Oberlin_OH_USA.svg-2.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Oberlin Review RSS 2.0" href="https://oberlinreview.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Oberlin Review RSS .92" href="https://oberlinreview.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Oberlin Review Atom 0.3" href="https://oberlinreview.org/feed/atom/" />
	<title>The Plague Takes the Ice, Restoring Oberlin Ice Hockey Tradition &#8211; The Oberlin Review</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review &raquo; The Plague Takes the Ice, Restoring Oberlin Ice Hockey Tradition Comments Feed" href="https://oberlinreview.org/25657/sports/the-plague-takes-the-ice-restoring-oberlin-ice-hockey-tradition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oberlinreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://oberlinreview.org/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://oberlinreview.org/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oberlinreview.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://oberlinreview.org/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://oberlinreview.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://oberlinreview.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://oberlinreview.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://oberlinreview.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oberlinreview.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/style.css?ver=20211206' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://oberlinreview.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","nonce":"fb1ccfcde4","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://oberlinreview.org/wp-json/" /><link rel="alternate" type="application/json" href="https://oberlinreview.org/wp-json/wp/v2/posts/25657" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oberlinreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oberlinreview.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://oberlinreview.org/25657/sports/the-plague-takes-the-ice-restoring-oberlin-ice-hockey-tradition/" />
<link rel='shortlink' href='https://oberlinreview.org/?p=25657' />
<link rel="alternate" type="application/json+oembed" href="https://oberlinreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foberlinreview.org%2F25657%2Fsports%2Fthe-plague-takes-the-ice-restoring-oberlin-ice-hockey-tradition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oberlinreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foberlinreview.org%2F25657%2Fsports%2Fthe-plague-takes-the-ice-restoring-oberlin-ice-hockey-tradition%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":25657,"post_name":"the-plague-takes-the-ice-restoring-oberlin-ice-hockey-tradition","post_title":"The Plague Takes the Ice, Restoring Oberlin Ice Hockey Tradition","post_type":"post","post_author":"7","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"SPORTS","slug":"sports","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":1340,"filter":"raw","cat_ID":5,"category_count":1340,"category_description":"","cat_name":"SPORTS","category_nicename":"sports","category_parent":0},{"term_id":35,"name":"Sports Editorials &amp; Features","slug":"sports_editorials_features","term_group":0,"term_taxonomy_id":35,"taxonomy":"category","description":"","parent":5,"count":364,"filter":"raw","cat_ID":35,"category_count":364,"category_description":"","cat_name":"Sports Editorials &amp; Features","category_nicename":"sports_editorials_features","category_parent":5}]; _mmunch['postTags'] = [{"term_id":2577,"name":"club sport","slug":"club-sport","term_group":0,"term_taxonomy_id":2578,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":13535,"name":"Colin Regan","slug":"colin-regan","term_group":0,"term_taxonomy_id":13534,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":14433,"name":"Ember Carerra","slug":"ember-carerra","term_group":0,"term_taxonomy_id":14432,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":14431,"name":"Joe Strable","slug":"joe-strable","term_group":0,"term_taxonomy_id":14430,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":12653,"name":"John Elrod","slug":"john-elrod","term_group":0,"term_taxonomy_id":12652,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":14430,"name":"Kiernan Stone","slug":"kiernan-stone","term_group":0,"term_taxonomy_id":14429,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":14432,"name":"Nick Schrantz","slug":"nick-schrantz","term_group":0,"term_taxonomy_id":14431,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":14434,"name":"Oberlin\u2019s club hockey team","slug":"oberlins-club-hockey-team","term_group":0,"term_taxonomy_id":14433,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5765,"name":"the plague","slug":"the-plague","term_group":0,"term_taxonomy_id":5764,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" John Elrod, Contributing Sports Editor","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="260526" async></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The Plague Takes the Ice, Restoring Oberlin Ice Hockey Tradition" />
<meta property="og:type" content="article" />
<meta name="author" content="John Elrod" />
<meta property="og:url" content="https://oberlinreview.org/25657/sports/the-plague-takes-the-ice-restoring-oberlin-ice-hockey-tradition/" />
<meta property="og:image" content="https://oberlinreview.org/wp-content/uploads/2021/12/OCHockey_CourtesyofIanGrochocinski-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Oberlin Review" />
	<meta property="og:description" content="Oberlin’s club hockey team, The Plague, returned to the ice for the first time in nearly two years this past Sunday, restarting a tradition of Oberlin College ice hockey. The Plague, which plays with non-checking rules, competed against a non-checking men’s team consisting of players mostly from the Cleveland metro area at North Park Ice..." />
	<meta name="description" content="Oberlin’s club hockey team, The Plague, returned to the ice for the first time in nearly two years this past Sunday, restarting a tradition of Oberlin College ice hockey. The Plague, which plays with non-checking rules, competed against a non-checking men’s team consisting of players mostly from the Cleveland metro area at North Park Ice..." />
	<meta property="article:section" content="SPORTS" />
	<meta property="article:tag" content="club sport,Colin Regan,Ember Carerra,Joe Strable,John Elrod,Kiernan Stone,Nick Schrantz,Oberlin’s club hockey team,the plague" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #fcfcfc; border-bottom: 3px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/ocreview">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/oberlinreview">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/oberlinreview">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://oberlinreview.org/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3226" action="https://oberlinreview.org/">
			<div class="search-button-container" id="searchthis3226">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3226" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3226" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3226" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3226" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-bottom: 5px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 150px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Frank Ruhl Libre;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://oberlinreview.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="sno-hac-headerimage" alt="Established 1874." />
		<div class="sno-hidden-title">
			<h1>The Oberlin Review</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; border-bottom: 5px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 30px;">
																			<div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='10' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-523"><a href="https://oberlinreview.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://oberlinreview.org/category/news/campus_news/">Campus News</a></li>
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="https://oberlinreview.org/category/news/community_news/">Community News</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="https://oberlinreview.org/category/news/news_features/">Features</a></li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="https://oberlinreview.org/category/news/security_report/">Security Report</a></li>
</ul>
</li>
<li id="menu-item-23894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23894"><a href="https://oberlinreview.org/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://oberlinreview.org/category/arts/music/">Music</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="https://oberlinreview.org/category/arts/visual_art/">Visual Art</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://oberlinreview.org/category/arts/theater_film/">Theater &amp; Film</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="https://oberlinreview.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="https://oberlinreview.org/category/arts/literature_poetry/">Literature &amp; Poetry</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-921"><a href="https://oberlinreview.org/category/arts/arts_features/">Features</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li>
	<li id="menu-item-12540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12540"><a href="https://oberlinreview.org/category/arts/comic/">Arts Comic</a></li>
	<li id="menu-item-14147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14147"><a href="https://oberlinreview.org/category/arts/crossword/">Crossword</a></li>
	<li id="menu-item-17732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17732"><a href="https://oberlinreview.org/category/arts/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-528"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="https://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li>
	<li id="menu-item-11373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11373"><a href="https://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="https://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11374"><a href="https://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li>
	<li id="menu-item-11375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11375"><a href="https://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li>
	<li id="menu-item-11399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11399"><a href="https://oberlinreview.org/category/opinions/editorial-cartoon/">Editorial Cartoon</a></li>
</ul>
</li>
<li id="menu-item-11306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11306"><a href="https://oberlinreview.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-11307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="https://oberlinreview.org/category/sports/club_intramural/">Club &amp; Intramural Sports</a></li>
	<li id="menu-item-11308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11308"><a href="https://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li>
	<li id="menu-item-11309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://oberlinreview.org/category/sports/column/">Sports Column</a></li>
	<li id="menu-item-11310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11310"><a href="https://oberlinreview.org/category/sports/sports_editorials_features/">Sports Editorials &amp; Features</a></li>
	<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/">Varsity Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-11312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11312"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li>
		<li id="menu-item-11313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11313"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li>
		<li id="menu-item-11314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11314"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li>
		<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li>
		<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11316"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11317"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/">Varsity Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li>
		<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li>
		<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li>
		<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li>
		<li id="menu-item-11322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11322"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li>
	</ul>
</li>
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11323"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/">Varsity Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-11324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11324"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li>
		<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li>
		<li id="menu-item-11326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11326"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11327"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a title="https://issuu.com/theoberlinreview/docs/final_ocreview_peeds_10_8_21" href="https://issuu.com/theoberlinreview/docs/final_ocreview_peeds_10_8_21">PRINT EDITION</a></li>
<li id="menu-item-24771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24771"><a href="https://oberlinreview.org/special-issue/">SPECIAL ISSUE</a>
<ul class="sub-menu">
	<li id="menu-item-24615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24615"><a href="https://oberlinreview.org/blackness-is-the-beauty-it-be/">Blackness Is The Beauty It Be</a></li>
	<li id="menu-item-24611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24611"><a href="https://oberlinreview.org/earth-day-50/">Earth Day 50</a></li>
</ul>
</li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11329"><a href="https://oberlinreview.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
	<li id="menu-item-15403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="https://oberlinreview.org/staff-2/">Staff</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="https://oberlinreview.org/advertise/">Advertise</a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11338"><a href="https://oberlinreview.org/about/archives/">Archives</a></li>
	<li id="menu-item-19566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19566"><a href="https://oberlinreview.org/comment-policy/">Comment Policy</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Frank Ruhl Libre;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-5565 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-5565 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-5565 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-5565 li,
	.sno-hac-hamburger-menu-tablet-1-5565 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-5565 ul li a,
	.sno-hac-hamburger-menu-tablet-1-5565 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 a:hover,
	.sno-hac-hamburger-menu-tablet-1-5565 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-5565 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-5565 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-5565 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-5565 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-5565 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-5565 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-5565 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-5565 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-5565 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-5565 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-5565 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-5565 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-5565 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-5565">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-5565">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://oberlinreview.org/">
							The Oberlin Review						</a>
					</div>
							</div>
			<div class="menu-left-menu-container"><ul id="menu-left-menu" class="sf-menu"><li id="menu-item-14506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14506"><a href="https://oberlinreview.org/category/news/">NEWS</a></li>
<li id="menu-item-23893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23893"><a href="https://oberlinreview.org/arts/">ARTS</a></li>
<li id="menu-item-14504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a></li>
<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14507"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-17750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17750"><a href="https://anchor.fm/the-weekly">PODCAST</a></li>
<li id="menu-item-14513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14513"><a href="https://oberlinreview.org/about/">ABOUT</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Frank Ruhl Libre;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://oberlinreview.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="sno-hac-headerimage" alt="Established 1874." />
		<div class="sno-hidden-title">
			<h1>The Oberlin Review</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Frank Ruhl Libre;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://oberlinreview.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Frank Ruhl Libre;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-5565 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-5565 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-5565 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-5565 li,
	.sno-hac-hamburger-menu-mobile-1-5565 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-5565 ul li a,
	.sno-hac-hamburger-menu-mobile-1-5565 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 a:hover,
	.sno-hac-hamburger-menu-mobile-1-5565 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-5565 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-5565 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-5565 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-5565 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-5565 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-5565 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-5565 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-5565 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-5565 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-5565 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-5565 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-5565 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-5565 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-5565">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-5565">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://oberlinreview.org/">
							The Oberlin Review						</a>
					</div>
							</div>
			<div class="menu-left-menu-container"><ul id="menu-left-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14506"><a href="https://oberlinreview.org/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23893"><a href="https://oberlinreview.org/arts/">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14507"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17750"><a href="https://anchor.fm/the-weekly">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14513"><a href="https://oberlinreview.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Frank Ruhl Libre;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://oberlinreview.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="sno-hac-headerimage" alt="Established 1874." />
		<div class="sno-hidden-title">
			<h1>The Oberlin Review</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Frank Ruhl Libre;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://oberlinreview.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-25657' class='snopostid'><div id='storypage' class='full-width sno-story-25657'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">The Plague Takes the Ice, Restoring Oberlin Ice Hockey Tradition</h1><div id="storymeta" class="storymeta"><p> <a href="https://oberlinreview.org/staff_name/john-elrod/" class="creditline">John Elrod</a>, Contributing Sports Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 10, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='25657' data-photo-id='25658' href='#photo'><img src='https://oberlinreview.org/wp-content/uploads/2021/12/OCHockey_CourtesyofIanGrochocinski-900x675.jpg' alt='Oberlin%E2%80%99s+club+hockey+team%2C+the+Plague%2C+poses+with+its+sticks.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='25657' data-photo-id='25658'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://oberlinreview.org/staff_name/courtesy-of-ian-grochocinski/" class="creditline">Courtesy of Ian Grochocinski</a></p><p class="photocaption">Oberlin’s club hockey team, the Plague, poses with its sticks.</p></div></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Oberlin’s club hockey team, The Plague, returned to the ice for the first time in nearly two years this past Sunday, restarting a tradition of Oberlin College ice hockey. The Plague, which plays with non-checking rules, competed against a non-checking men’s team consisting of players mostly from the Cleveland metro area at North Park Ice Arena in Elyria. There was no official score due to referee shortages across local hockey leagues, but there were several standouts for The Plague on both offense and defense. </span></p>
<p><span style="font-weight: 400;">Fourth-year Kiernan Stone and second-year Joe Strabley led the team on offense while fourth-year Colin Regan shined on defense. Conservatory graduate student Nick Schrantz was strong in goal. Defensive player Cortland Hill, OC ’77, was impressed with the first-time players, although he was anxious about how they would do against the competitive squad they were facing. </span></p>
<p><span style="font-weight: 400;">“I was concerned about how the game was going to go with our brand-new players out there, but it went beautifully,” Hill said. “The game was a lot of fun — very competitive — and I think everyone had a good time. I was so pleased with how good the new players were.”</span></p>
<p><span style="font-weight: 400;">Regan, who has an extensive background in playing and coaching hockey, was also impressed with </span><span style="font-weight: 400;">the less experienced players who he taught prior to their first game. </span></p>
<p><span style="font-weight: 400;">“The thing I was proudest of the new players for was their eagerness to embrace failure,” Regan said. “None of them got discouraged when they made mistakes or fell down. They just got back up and tried again. I would say they all worked really hard and pushed themselves.”</span></p>
<p><span style="font-weight: 400;">For first-year Ember Carerra, Sunday’s competition was her first ice hockey game ever, though she is not new to ice sports. Carerra competed as a figure skater from third grade through high school and was a part of a gold medal team at the </span><span style="font-weight: 400;">Open Juvenile division at the 2020 Eastern Synchronized Sectional Championships. Still, the transition to hockey presented some challenges. </span></p>
<p><span style="font-weight: 400;">“When I first stepped on the ice with my hockey skates, I was so disoriented,” Carerra said. “Hockey skates support the foot differently than figure skates, and the distance between the inside and outside edges is larger. However on the whole, the skating aspect is very similar. The most difficult transition has been incorporating stick handling. Being aware of the puck and the stick have been quite challenging, but the challenge is what makes this experience so exciting.”</span></p>
<p><span style="font-weight: 400;">Carerra also noticed some non-skating similarities between hockey and figure skating during Sunday’s game. </span></p>
<p><span style="font-weight: 400;">“Learning the logistical aspects of what it means to be on defense was interesting for me, who came from a highly choreographed discipline,” Carerra said. “I am just so glad I get to keep skating.”</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">Carerra is not the first member of The Plague to switch from a different ice sport to hockey while playing for Oberlin. Laurence Ducker, OC ’13, competed in the 2010 speed skating Olympic Trials but turned to hockey once he realized that attending college while training for Olympic-level speed skating was not sustainable. Ducker wrote to The Plague alumni about the cross-over and challenges between speed skating and hockey while he was on the team. </span></p>
<p><span style="font-weight: 400;">“It has been fun to struggle alongside other new players, learning to turn right and to brave trying to go backwards sometimes,” Ducker wrote. “The challenge of rounding out my skating has kept me coming back for more hockey.”</span></p>
<p><span style="font-weight: 400;">It is not just other skating sports that have similarities to ice hockey. Regan, who plays on Oberlin’s lacrosse team, recognizes some crossover between his two sports. </span></p>
<p><span style="font-weight: 400;">“The biggest thing that carries over is the hand-eye coordination,” Regan said. “I also feel like my instincts and anticipation skills are very reciprocal between the two sports. The physicality also definitely carries over.”</span></p>
<p><span style="font-weight: 400;">Sunday’s game was key to restoring the culture of the team, which tries to advocate for anyone who wants to play the game</span><span style="font-weight: 400;">. Historically, all different types of students and faculty have played on the team. </span></p>
<p><span style="font-weight: 400;">Hill is an example of someone with a unique background, having played for Oberlin’s short-lived varsity ice hockey team in the ’70s before coming back to play with The Plague in 2003 when he became the faculty advisor for the team. Schrantz went to Florida State University for his undergraduate degree but came to Oberlin to work on two graduate degrees from the Conservatory. </span></p>
<p><span style="font-weight: 400;">The Plague has also featured guest players. </span><i><span style="font-weight: 400;">Better Call Saul</span></i><span style="font-weight: 400;"> actor Bob Odenkirk played a game for the team in 2017 during a brief stay with Hill when his son attended the College.</span></p>
<p><span style="font-weight: 400;">The 2021–22 Plague squad looks to continue to unify the Oberlin community through ice hockey. In the spring, the team will host the team’s alumni weekend from March 4–6 with the alumni game set for March 5. </span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://oberlinreview.org/tag/club-sport/" rel="tag">club sport</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/colin-regan/" rel="tag">Colin Regan</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/ember-carerra/" rel="tag">Ember Carerra</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/joe-strable/" rel="tag">Joe Strable</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/john-elrod/" rel="tag">John Elrod</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/kiernan-stone/" rel="tag">Kiernan Stone</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/nick-schrantz/" rel="tag">Nick Schrantz</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/oberlins-club-hockey-team/" rel="tag">Oberlin’s club hockey team</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/the-plague/" rel="tag">the plague</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			<span class="dsq-postid" data-dsqidentifier="25657 https://oberlinreview.org/?p=25657">Leave a Comment</span>		</div>
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://oberlinreview.org/25660/sports/25660/" title="Athletics and Art Intersect at Maker’s Market"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/MakersMarket_color_PhotobyMadsOlsen-240x150.jpg" class="catstory-photo" alt="Tables at the Winter Maker’s Market display student art for sale." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25660/sports/25660/">Athletics and Art Intersect at Maker’s Market</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://oberlinreview.org/25671/sports/in-the-locker-room-with-womens-basketball-star-gina-lombard/" title="In the Locker Room with Women’s Basketball Star Gina Lombard"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/GinaCourtesyofGina-240x150.jpeg" class="catstory-photo" alt="
Second-year women’s basketball player Gina Lombard poses for media day.
" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25671/sports/in-the-locker-room-with-womens-basketball-star-gina-lombard/">In the Locker Room with Women’s Basketball Star Gina Lombard</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://oberlinreview.org/25664/sports/oberlin-athletes-play-internationally/" title="Oberlin Athletes Play Internationally"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/AdrianaMorales_color_PhotobyAmandaPhillips-240x150.jpg" class="catstory-photo" alt="First-year women’s soccer player Adriana Morales poses with the Puerto Rican flag." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25664/sports/oberlin-athletes-play-internationally/">Oberlin Athletes Play Internationally</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://oberlinreview.org/25550/sports/local-soccer-culture-values-diversity-passion-for-sport/" title="Local Soccer Culture Values Diversity, Passion for Sport"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/SoccerAlumniTeam_CourtesyofJohnCarter-240x150.jpg" class="catstory-photo" alt="Oberlin High School soccer alumni team poses before their 2019 game." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25550/sports/local-soccer-culture-values-diversity-passion-for-sport/">Local Soccer Culture Values Diversity, Passion for Sport</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://oberlinreview.org/25541/sports/womens-basketball-dominates-season-thus-far/" title="Women’s Basketball Dominates Season Thus Far"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/LombardGina18Vs-Muskingum_color_PhotobyLucasDraper-e1638564449771-240x150.jpg" class="catstory-photo" alt="Second-year Gina Lombard competes against Muskingum University on Nov. 23." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25541/sports/womens-basketball-dominates-season-thus-far/">Women’s Basketball Dominates Season Thus Far</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://oberlinreview.org/category/sports/sports_editorials_features/">Sports Editorials &amp; Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://oberlinreview.org/25660/sports/25660/" title="Athletics and Art Intersect at Maker’s Market"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/MakersMarket_color_PhotobyMadsOlsen-240x150.jpg" class="catstory-photo" alt="Tables at the Winter Maker’s Market display student art for sale." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25660/sports/25660/">Athletics and Art Intersect at Maker’s Market</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://oberlinreview.org/25664/sports/oberlin-athletes-play-internationally/" title="Oberlin Athletes Play Internationally"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/AdrianaMorales_color_PhotobyAmandaPhillips-240x150.jpg" class="catstory-photo" alt="First-year women’s soccer player Adriana Morales poses with the Puerto Rican flag." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25664/sports/oberlin-athletes-play-internationally/">Oberlin Athletes Play Internationally</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://oberlinreview.org/25550/sports/local-soccer-culture-values-diversity-passion-for-sport/" title="Local Soccer Culture Values Diversity, Passion for Sport"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/SoccerAlumniTeam_CourtesyofJohnCarter-240x150.jpg" class="catstory-photo" alt="Oberlin High School soccer alumni team poses before their 2019 game." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25550/sports/local-soccer-culture-values-diversity-passion-for-sport/">Local Soccer Culture Values Diversity, Passion for Sport</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://oberlinreview.org/25541/sports/womens-basketball-dominates-season-thus-far/" title="Women’s Basketball Dominates Season Thus Far"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/LombardGina18Vs-Muskingum_color_PhotobyLucasDraper-e1638564449771-240x150.jpg" class="catstory-photo" alt="Second-year Gina Lombard competes against Muskingum University on Nov. 23." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25541/sports/womens-basketball-dominates-season-thus-far/">Women’s Basketball Dominates Season Thus Far</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://oberlinreview.org/25558/sports/preview-of-oberlin-track-and-fields-upcoming-season/" title="Preview of Oberlin Track and Field’s Upcoming Season"><img src="https://oberlinreview.org/wp-content/uploads/2021/12/Trackandfield_PhotoCourtesyGoYeo-240x150.jpg" class="catstory-photo" alt="Fourth-year Clare Tiedemann competes during the spring 2021 season." /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/25558/sports/preview-of-oberlin-track-and-fields-upcoming-season/">Preview of Oberlin Track and Field’s Upcoming Season</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: Frank Ruhl Libre;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: Frank Ruhl Libre;
		font-weight: normal;
	}
</style>
<a href="https://oberlinreview.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Oberlin Review</h1>
					<p>Established 1874.</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 0px;
		width: 30px;
		line-height: 0px;
		font-size: calc(0px / 2);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(22) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 23) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 31.5px;
		margin-bottom: 31.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: ;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: ;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: ;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: ;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-standard-desktop-footer-3 icon-hover-standard">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/oberlinreview">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/oberlinreview">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/ocreview">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Frank Ruhl Libre;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://oberlinreview.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: Frank Ruhl Libre;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #7d7d7d;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #000000;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #ffffff;
		color: #000000;
		padding-left: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-11445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11445"><a href="https://oberlinreview.org/about/archives/">ARCHIVES</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-11444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11444"><a href="https://oberlinreview.org/subscribe/">NEWSLETTER</a></li>
<li id="menu-item-11443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11443"><a href="https://oberlinreview.org/join-us/">Hiring!</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/1153'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://oberlinreview.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="25657" >
				<div class="sno-color-inverter" data-1745de16ff41841eaf96e9c54582a866="b0c7b369cf9fa52d8562b2c7e1730d42"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-display">
						2					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foberlinreview.org%2F25657%2Fsports%2Fthe-plague-takes-the-ice-restoring-oberlin-ice-hockey-tradition%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=The Plague Takes the Ice, Restoring Oberlin Ice Hockey Tradition&amp;url=https%3A%2F%2Foberlinreview.org%2F%3Fp%3D25657" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//oberlinreview.org/25657/sports/the-plague-takes-the-ice-restoring-oberlin-ice-hockey-tradition/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://oberlinreview.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://oberlinreview.org"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://oberlinreview.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-left-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14506"><a href="https://oberlinreview.org/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23893"><a href="https://oberlinreview.org/arts/">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14507"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17750"><a href="https://anchor.fm/the-weekly">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14513"><a href="https://oberlinreview.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						The Review does not publish comments. 					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Oberlin Review Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									
<div id="disqus_thread"></div>
							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/oberlinreview.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oberlinreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"25657 https:\/\/oberlinreview.org\/?p=25657","disqusShortname":"oberlinreview","disqusTitle":"The Plague Takes the Ice, Restoring Oberlin Ice Hockey Tradition","disqusUrl":"https:\/\/oberlinreview.org\/25657\/sports\/the-plague-takes-the-ice-restoring-oberlin-ice-hockey-tradition\/","postId":"25657"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>