<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" /><link rel="Shortcut Icon" href="https://oberlinreview.org/wp-content/uploads/2017/04/Formal_Seal_of_Oberlin_College_Oberlin_OH_USA.svg-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review RSS 2.0" href="https://oberlinreview.org/feed/" />
<link rel="alternate" type="text/xml" title="The Oberlin Review RSS .92" href="https://oberlinreview.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Oberlin Review Atom 0.3" href="https://oberlinreview.org/feed/atom/" />

<title>Emerging Artists to Perform at WOBIE Fest 2020 &#8211; The Oberlin Review</title>
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review &raquo; Emerging Artists to Perform at WOBIE Fest 2020 Comments Feed" href="https://oberlinreview.org/20450/arts/emerging-artists-to-perform-at-wobie-fest-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oberlinreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://oberlinreview.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oberlinreview.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://oberlinreview.org/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oberlinreview.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oberlinreview.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/style.css?ver=20200222' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://oberlinreview.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200106'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://oberlinreview.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oberlinreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oberlinreview.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Adriano Atallah, Third-Year Track Athlete' href='https://oberlinreview.org/20519/sports/adriano-atallah-third-year-track-athlete/' />
<link rel='next' title='Varsity Basketball Teams Raise LGBTQ+ Awareness' href='https://oberlinreview.org/20516/sports/varsity-basketball-teams-raise-lgbtq-awareness/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://oberlinreview.org/20450/arts/emerging-artists-to-perform-at-wobie-fest-2020/" />
<link rel='shortlink' href='https://oberlinreview.org/?p=20450' />
<link rel="alternate" type="application/json+oembed" href="https://oberlinreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foberlinreview.org%2F20450%2Farts%2Femerging-artists-to-perform-at-wobie-fest-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oberlinreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foberlinreview.org%2F20450%2Farts%2Femerging-artists-to-perform-at-wobie-fest-2020%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":20450,"post_name":"emerging-artists-to-perform-at-wobie-fest-2020","post_title":"Emerging Artists to Perform at WOBIE Fest 2020","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"ARTS","slug":"arts","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":1474,"filter":"raw","cat_ID":4,"category_count":1474,"category_description":"","cat_name":"ARTS","category_nicename":"arts","category_parent":0},{"term_id":6726,"name":"Arts","slug":"arts-all","term_group":0,"term_taxonomy_id":6725,"taxonomy":"category","description":"","parent":4,"count":234,"filter":"raw","cat_ID":6726,"category_count":234,"category_description":"","cat_name":"Arts","category_nicename":"arts-all","category_parent":4},{"term_id":76,"name":"Music","slug":"music","term_group":0,"term_taxonomy_id":76,"taxonomy":"category","description":"","parent":6726,"count":533,"filter":"raw","cat_ID":76,"category_count":533,"category_description":"","cat_name":"Music","category_nicename":"music","category_parent":6726}]; _mmunch['postTags'] = [{"term_id":11140,"name":"Amari newman","slug":"amari-newman","term_group":0,"term_taxonomy_id":11139,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11139,"name":"ben stevens","slug":"ben-stevens","term_group":0,"term_taxonomy_id":11138,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11147,"name":"bktherula","slug":"bktherula","term_group":0,"term_taxonomy_id":11146,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11144,"name":"dana","slug":"dana","term_group":0,"term_taxonomy_id":11143,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11141,"name":"f+abb","slug":"fabb","term_group":0,"term_taxonomy_id":11140,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":7348,"name":"Jaimie Yue","slug":"jaimie-yue","term_group":0,"term_taxonomy_id":7347,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":11145,"name":"l'rain","slug":"lrain","term_group":0,"term_taxonomy_id":11144,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11143,"name":"nots","slug":"nots","term_group":0,"term_taxonomy_id":11142,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":10734,"name":"OHOP","slug":"ohop","term_group":0,"term_taxonomy_id":10733,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":11146,"name":"white fence","slug":"white-fence","term_group":0,"term_taxonomy_id":11145,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":430,"name":"wobc","slug":"wobc","term_group":0,"term_taxonomy_id":429,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":11142,"name":"wobie fest 2020","slug":"wobie-fest-2020","term_group":0,"term_taxonomy_id":11141,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Arts Editors","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="260526" async></script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Emerging Artists to Perform at WOBIE Fest 2020" />
<meta property="og:type" content="article" />
<meta name="author" content="Jaimie Yue" />
<meta property="og:url" content="https://oberlinreview.org/20450/arts/emerging-artists-to-perform-at-wobie-fest-2020/" />
<meta property="og:image" content="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_alt.png" />
	<meta property="og:image:width" content="774" />
	<meta property="og:image:height" content="774" />
	<meta property="og:site_name" content="The Oberlin Review" />
	<meta property="og:description" content=" Over the next week, experimental, electronic, and rap genres will collide in WOBIE Fest 2020, a live music festival celebrating underrepresented and up-and-coming artists. The concerts will kick off tonight at The ’Sco with performances from HOOK and BKTHERULA. White Fence and L’Rain will perform this Saturday, with Nots and DANA closing the festival next..." />
	<meta name="description" content=" Over the next week, experimental, electronic, and rap genres will collide in WOBIE Fest 2020, a live music festival celebrating underrepresented and up-and-coming artists. The concerts will kick off tonight at The ’Sco with performances from HOOK and BKTHERULA. White Fence and L’Rain will perform this Saturday, with Nots and DANA closing the festival next..." />
	<meta property="article:section" content="ARTS" />
	<meta property="article:tag" content="Amari newman,ben stevens,bktherula,dana,f+abb,Jaimie Yue,l'rain,nots,OHOP,white fence,wobc,wobie fest 2020" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://oberlinreview.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-left-menu" class="menu"><li id="menu-item-14506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14506"><a href="https://oberlinreview.org/category/news/">NEWS</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14505"><a href="https://oberlinreview.org/category/arts/">ARTS</a></li>
<li id="menu-item-14504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a></li>
<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-17750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17750"><a href="https://anchor.fm/the-weekly">PODCAST</a></li>
<li id="menu-item-14513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14513"><a href="https://oberlinreview.org/about/">ABOUT</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_phone-1.jpg" class="headerimage" alt="Established 1874." /></div><div class="headerlink headermedium" style="display:none"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_tablet-1.jpg" class="headerimage" alt="Established 1874." /></div><div class="headerlink headerlarge"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="headerlink headerimage" alt="Established 1874." /></div><h1 style="display:none" aria-hidden="true">The Oberlin Review</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://oberlinreview.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://oberlinreview.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://oberlinreview.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9382" action="https://oberlinreview.org/">
			<div class="search-button-container" id="searchthis9382">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9382" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9382" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9382" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9382" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://oberlinreview.org"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="headerimage" alt="Established 1874." /></a></div><h1 style="display:none">The Oberlin Review</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:2000    					});
					});
				</script><div class='navbarwrap'
						data-align='left' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-523"><a href="https://oberlinreview.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://oberlinreview.org/category/news/campus_news/">Campus News</a></li>
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="https://oberlinreview.org/category/news/community_news/">Community News</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="https://oberlinreview.org/category/news/news_features/">Features</a></li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="https://oberlinreview.org/category/news/security_report/">Security Report</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-517"><a href="https://oberlinreview.org/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-909"><a href="https://oberlinreview.org/category/arts/arts-all/music/">Music</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="https://oberlinreview.org/category/arts/arts-all/visual_art/">Visual Art</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://oberlinreview.org/category/arts/arts-all/theater_film/">Theater &#038; Film</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="https://oberlinreview.org/category/arts/arts-all/dance/">Dance</a></li>
	<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="https://oberlinreview.org/category/arts/arts-all/literature_poetry/">Literature &#038; Poetry</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-921"><a href="https://oberlinreview.org/category/arts/arts-all/arts_features/">Features</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li>
	<li id="menu-item-12540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12540"><a href="https://oberlinreview.org/category/arts/comic/">Arts Comic</a></li>
	<li id="menu-item-14147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14147"><a href="https://oberlinreview.org/category/arts/crossword/">Crossword</a></li>
	<li id="menu-item-17732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17732"><a href="https://oberlinreview.org/category/arts/arts-all/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-528"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="https://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li>
	<li id="menu-item-11373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11373"><a href="https://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="https://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11374"><a href="https://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li>
	<li id="menu-item-11375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11375"><a href="https://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li>
	<li id="menu-item-11399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11399"><a href="https://oberlinreview.org/category/opinions/editorial-cartoon/">Editorial Cartoon</a></li>
</ul>
</li>
<li id="menu-item-11306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11306"><a href="https://oberlinreview.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-11307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="https://oberlinreview.org/category/sports/club_intramural/">Club &#038; Intramural Sports</a></li>
	<li id="menu-item-11308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11308"><a href="https://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li>
	<li id="menu-item-11309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://oberlinreview.org/category/sports/column/">Sports Column</a></li>
	<li id="menu-item-11310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://oberlinreview.org/category/sports/sports_editorials_features/">Sports Editorials &#038; Features</a></li>
	<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/">Varsity Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-11312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11312"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li>
		<li id="menu-item-11313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11313"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li>
		<li id="menu-item-11314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11314"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li>
		<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li>
		<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11316"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11317"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/">Varsity Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li>
		<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li>
		<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li>
		<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li>
		<li id="menu-item-11322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11322"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li>
	</ul>
</li>
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11323"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/">Varsity Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-11324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11324"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li>
		<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li>
		<li id="menu-item-11326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11326"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11327"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11329"><a href="https://oberlinreview.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-15403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="https://oberlinreview.org/staff-2/">Staff</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="https://oberlinreview.org/advertise/">Advertise</a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11338"><a href="https://oberlinreview.org/about/archives/">Archives</a></li>
	<li id="menu-item-19566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19566"><a href="https://oberlinreview.org/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a title="https://issuu.com/theoberlinreview/docs/combined" href="https://issuu.com/theoberlinreview/docs/1206final">PRINT EDITION</a></li>
<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 1390;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-20450' class='snopostid'><div id='storypage' class='full-width sno-story-20450'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Emerging Artists to Perform at WOBIE Fest 2020</h1><div id="storymeta" class="storymeta"><p> <a href="https://oberlinreview.org/staff_profile/jaimie-yue/" class="creditline">Jaimie Yue</a>, Arts &amp; Culture Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 21, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="20450"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foberlinreview.org%2F20450%2Farts%2Femerging-artists-to-perform-at-wobie-fest-2020%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Emerging Artists to Perform at WOBIE Fest 2020&amp;url=https%3A%2F%2Foberlinreview.org%2F%3Fp%3D20450" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//oberlinreview.org/20450/arts/emerging-artists-to-perform-at-wobie-fest-2020//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span class="Apple-converted-space"> </span>Over the next week, experimental, electronic, and rap genres will collide in WOBIE Fest 2020, a live music festival celebrating underrepresented and up-and-coming artists.</p>
<p>The concerts will kick off tonight at The ’Sco with performances from HOOK and BKTHERULA. White Fence and L’Rain will perform this Saturday, with Nots and DANA closing the festival next Saturday.</p>
<p>College third-year Bridget Conway and College fourth-years Amari Newman and Ben Stevens worked to organize these events. The three are leaders in Oberlin Hip Hop Collective, Student Union Program Committee, and F+ABB: FQTPOC Breaking Boundaries, and they decided to combine forces to host one blowout festival.<span class="Apple-converted-space"> </span></p>
<p>While this is Oberlin’s first-ever WOBIE Fest, the festival is actually a revival of live music shows that WOBC hosted throughout the ’80s.</p>
<p>The idea for WOBIE Fest was a collaborative process between Stevens, Conway, and Newman, but a primary catalyst for this effort came from a class called, “Workshop in Music and Media Technologies” that Newman took with Associate Professor of Computer Music and Digital Arts Tom Lopez. They spent the semester digitizing and archiving tapes from DJs of decades past, all the way to the station’s first shows in 1950. The tapes revealed that WOBC used to be active in hosting live shows, and Newman, along with Conway and Stevens, decided to bring that tradition back.<span class="Apple-converted-space"> </span></p>
<p>After coming up with the initial idea in May 2019, they began booking artists in September. Conway booked L’Rain, an electronic and experimental artist and a personal favorite of Conway’s; Stevens booked White Fence, Nots, and DANA; and Newman booked HOOK and BKTHERULA.<span class="Apple-converted-space"> </span></p>
<p>For Conway, WOBIE Fest 2020 is a way to further F+ABB’s mission of featuring and supporting femme artists, especially women of color. By performing at Oberlin, artists gain new exposure and are more likely to get paid for their work than they would be at other venues, according to Conway.</p>
<p>“My goal with getting F+ABB involved in WOBIE Fest, was, again, to represent a broader community on campus and to bring a more diverse musical spectrum to the show,” Conway said.</p>
<p>While the idea for WOBIE Fest is taken from decades past, the artists featured in the festival reflect what Conway believes is a shift toward greater diversity in the music scene. The experimental genre, for example, tends to be dominated by white men.<span class="Apple-converted-space"> </span></p>
<p>“I think that L’Rain was a particular booking in that their music is very experimental,” Conway said. “[Front artist] Taja Cheek &#8230; has this background in noise music and [dance and electronic music] is doing this really powerful, really emotional new music that I think a lot of the time is represented at Oberlin, but mostly with artists in the Con and in the TIMARA department.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Stevens noted how F+ABB’s mission intersects neatly with WOBC’s, which is to provide a platform for students who may not feel heard.</p>
<p>“Giving [underrepresented artists] a voice is what WOBC exists for because we have a driven and independently-minded student body,” Stevens said. “The <i>Review </i>and The <i>Grape </i>and other print organizations offer [a specific type of outlet], but this offers a new type of media… [where] we can [broadcast] that same sort of message and give that a voice.”</p>
<p>Similarly, Newman sees WOBIE Fest as an opportunity to introduce new people to WOBC and encourage others to pitch their own shows.</p>
<p>“We definitely had a lot of applications this past semester and had to turn down a few shows,” Newman explained. “But a lot of the time we turn away shows because it’s just the same thing that we’ve gotten. It’s like, ‘This is the same application we’ve seen 10 other times. We’re not trying to have the same 10 shows.’ And we feel like that probably has to do with the fact that the people applying all come from similar backgrounds, so we’re trying to get people that come from different backgrounds to give us something that we’ve never had on WOBC before.”</p>
<p>Stevens emphasized WOBC’s ability to act “as a springboard for creating programming that represents them beyond just radio.” For example, F+ABB showcases diverse artists in a performance space, not just public radio.</p>
<p>“F+ABB is trying to make sure that artists — like femme artists — who break boundaries are represented on the school’s campus in terms of programming, and we [WOBC] want to make sure it’s represented on the radio, and this way [through WOBIE Fest] we can kind of make sure that both of those things are happening,” Stevens said.</p>
<p>Stevens added that he was nervous, but excited for WOBIE Fest to finally happen after months of planning.<span class="Apple-converted-space"> </span></p>
<p>“I’m going to get to see so many artists that I really like and I feel very lucky to have been given the privilege of being put in the position to have this happen,” Stevens said. “And so, hopefully, other people get a lot of drive and feel empowered to feel that &#8230; they can have some more programming in the future and make sure that WOBC is not only a great radio station but is also a relevant cultural force on<span class="Apple-converted-space"> campus.&#8221;</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://oberlinreview.org/tag/amari-newman/" rel="tag">Amari newman</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/ben-stevens/" rel="tag">ben stevens</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/bktherula/" rel="tag">bktherula</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/dana/" rel="tag">dana</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/fabb/" rel="tag">f+abb</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/jaimie-yue/" rel="tag">Jaimie Yue</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/lrain/" rel="tag">l'rain</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/nots/" rel="tag">nots</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/ohop/" rel="tag">OHOP</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/white-fence/" rel="tag">white fence</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/wobc/" rel="tag">wobc</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/wobie-fest-2020/" rel="tag">wobie fest 2020</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="20450 https://oberlinreview.org/?p=20450">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:none;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://oberlinreview.org/category/arts/">ARTS</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://oberlinreview.org/20446/uncategorized/the-body-behind-the-art-figure-models-discuss-the-job/">The Body Behind the Art: Figure Models Discuss The Job</a></h5><p class="relatedteaser"> Walking through an art museum, it’s easy to find the names of the artists whose work hangs on the walls, but it’s rare that a museum-goer can na...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://oberlinreview.org/20439/arts/oberlin-remembers-author-and-artist-toni-morrison/" title="Oberlin Remembers Author and Artist Toni Morrison"><img src="https://oberlinreview.org/wp-content/uploads/2020/02/ToniMorrison_SophiePayne_WEB-e1582305101142-240x150.jpg" class="catstory-photo" alt="Oberlin Remembers Author and Artist Toni Morrison" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20439/arts/oberlin-remembers-author-and-artist-toni-morrison/">Oberlin Remembers Author and Artist Toni Morrison</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://oberlinreview.org/20452/arts/good-talk-season-five-features-president-ambar/" title="Good Talk Season Five Features President Ambar"><img src="https://oberlinreview.org/wp-content/uploads/2020/02/GoodTalk_PresidentAmbar_WEB-240x150.jpg" class="catstory-photo" alt="Good Talk Season Five Features President Ambar" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20452/arts/good-talk-season-five-features-president-ambar/">Good Talk Season Five Features President Ambar</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://oberlinreview.org/20456/arts/dr-bernard-c-perley-cartoonist-and-anthropologist/" title="Dr. Bernard C. Perley, Cartoonist and Anthropologist"><img src="https://oberlinreview.org/wp-content/uploads/2020/02/OTR_WEB-1-240x150.jpg" class="catstory-photo" alt="Dr. Bernard C. Perley, Cartoonist and Anthropologist" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20456/arts/dr-bernard-c-perley-cartoonist-and-anthropologist/">Dr. Bernard C. Perley, Cartoonist and Anthropologist</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://oberlinreview.org/20458/arts/crossword-answers-8/" title="Crossword Answers"><img src="https://oberlinreview.org/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-12.09.30-AM-240x150.png" class="catstory-photo" alt="Crossword Answers" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20458/arts/crossword-answers-8/">Crossword Answers</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://oberlinreview.org/category/arts/arts-all/">Arts</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://oberlinreview.org/20446/uncategorized/the-body-behind-the-art-figure-models-discuss-the-job/">The Body Behind the Art: Figure Models Discuss The Job</a></h5><p class="relatedteaser"> Walking through an art museum, it’s easy to find the names of the artists whose work hangs on the walls, but it’s rare that a museum-goer can na...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://oberlinreview.org/20439/arts/oberlin-remembers-author-and-artist-toni-morrison/" title="Oberlin Remembers Author and Artist Toni Morrison"><img src="https://oberlinreview.org/wp-content/uploads/2020/02/ToniMorrison_SophiePayne_WEB-e1582305101142-240x150.jpg" class="catstory-photo" alt="Oberlin Remembers Author and Artist Toni Morrison" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20439/arts/oberlin-remembers-author-and-artist-toni-morrison/">Oberlin Remembers Author and Artist Toni Morrison</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://oberlinreview.org/20452/arts/good-talk-season-five-features-president-ambar/" title="Good Talk Season Five Features President Ambar"><img src="https://oberlinreview.org/wp-content/uploads/2020/02/GoodTalk_PresidentAmbar_WEB-240x150.jpg" class="catstory-photo" alt="Good Talk Season Five Features President Ambar" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20452/arts/good-talk-season-five-features-president-ambar/">Good Talk Season Five Features President Ambar</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://oberlinreview.org/20456/arts/dr-bernard-c-perley-cartoonist-and-anthropologist/" title="Dr. Bernard C. Perley, Cartoonist and Anthropologist"><img src="https://oberlinreview.org/wp-content/uploads/2020/02/OTR_WEB-1-240x150.jpg" class="catstory-photo" alt="Dr. Bernard C. Perley, Cartoonist and Anthropologist" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20456/arts/dr-bernard-c-perley-cartoonist-and-anthropologist/">Dr. Bernard C. Perley, Cartoonist and Anthropologist</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://oberlinreview.org/20458/arts/crossword-answers-8/" title="Crossword Answers"><img src="https://oberlinreview.org/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-12.09.30-AM-240x150.png" class="catstory-photo" alt="Crossword Answers" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20458/arts/crossword-answers-8/">Crossword Answers</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://oberlinreview.org">The Oberlin Review</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://oberlinreview.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Established 1874.</p></div><div class="footersearch">	<form method="get" id="searchform5011" action="https://oberlinreview.org/">
			<div class="search-button-container" id="searchthis5011">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5011" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5011" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5011" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5011" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-11445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11445"><a href="https://oberlinreview.org/about/archives/">ARCHIVES</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-11444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11444"><a href="https://oberlinreview.org/subscribe/">NEWSLETTER</a></li>
<li id="menu-item-11443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11443"><a href="https://oberlinreview.org/join-us/">JOIN US</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://oberlinreview.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/oberlinreview.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oberlinreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"20450 https:\/\/oberlinreview.org\/?p=20450","disqusShortname":"oberlinreview","disqusTitle":"Emerging Artists to Perform at WOBIE Fest 2020","disqusUrl":"https:\/\/oberlinreview.org\/20450\/arts\/emerging-artists-to-perform-at-wobie-fest-2020\/","postId":"20450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://oberlinreview.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="20450"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foberlinreview.org%2F20450%2Farts%2Femerging-artists-to-perform-at-wobie-fest-2020%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Emerging Artists to Perform at WOBIE Fest 2020&amp;url=https%3A%2F%2Foberlinreview.org%2F%3Fp%3D20450" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//oberlinreview.org/20450/arts/emerging-artists-to-perform-at-wobie-fest-2020//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_phone-1.jpg" alt="Established 1874." /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://oberlinreview.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-left-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14506"><a href="https://oberlinreview.org/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14505"><a href="https://oberlinreview.org/category/arts/">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17750"><a href="https://anchor.fm/the-weekly">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14513"><a href="https://oberlinreview.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>