<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://oberlinreview.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="/wp-content/uploads/2013/11/Oberlin_College_Seal3.png" /><link rel="Shortcut Icon" href="https://oberlinreview.org/wp-content/uploads/2017/04/Formal_Seal_of_Oberlin_College_Oberlin_OH_USA.svg-2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review RSS 2.0" href="https://oberlinreview.org/feed/" />
<link rel="alternate" type="text/xml" title="The Oberlin Review RSS .92" href="https://oberlinreview.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Oberlin Review Atom 0.3" href="https://oberlinreview.org/feed/atom/" />

<title>College Creates Programs to Supplement Remote Learning &#8211; The Oberlin Review</title>
<link rel="alternate" type="application/rss+xml" title="The Oberlin Review &raquo; College Creates Programs to Supplement Remote Learning Comments Feed" href="https://oberlinreview.org/20834/news/college-creates-programs-to-supplement-remote-learning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oberlinreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://oberlinreview.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oberlinreview.org/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://oberlinreview.org/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://oberlinreview.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oberlinreview.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oberlinreview.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://oberlinreview.org/wp-content/themes/snoflex/style.css?ver=20200304' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://oberlinreview.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://oberlinreview.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oberlinreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oberlinreview.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black Student Leadership Endorses Universal Pass' href='https://oberlinreview.org/20830/opinions/black-student-leadership-endorses-universal-pass/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://oberlinreview.org/20834/news/college-creates-programs-to-supplement-remote-learning/" />
<link rel='shortlink' href='https://oberlinreview.org/?p=20834' />
<link rel="alternate" type="application/json+oembed" href="https://oberlinreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foberlinreview.org%2F20834%2Fnews%2Fcollege-creates-programs-to-supplement-remote-learning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oberlinreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foberlinreview.org%2F20834%2Fnews%2Fcollege-creates-programs-to-supplement-remote-learning%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":20834,"post_name":"college-creates-programs-to-supplement-remote-learning","post_title":"College Creates Programs to Supplement Remote Learning","post_type":"post","post_author":"4","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":81,"name":"Campus News","slug":"campus_news","term_group":0,"term_taxonomy_id":81,"taxonomy":"category","description":"","parent":7,"count":805,"filter":"raw","cat_ID":81,"category_count":805,"category_description":"","cat_name":"Campus News","category_nicename":"campus_news","category_parent":7},{"term_id":7,"name":"NEWS","slug":"news","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":1447,"filter":"raw","cat_ID":7,"category_count":1447,"category_description":"","cat_name":"NEWS","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":11565,"name":"accepted students","slug":"accepted-students","term_group":0,"term_taxonomy_id":11564,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":820,"name":"admissions","slug":"admissions","term_group":0,"term_taxonomy_id":819,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":2476,"name":"all roads","slug":"all-roads","term_group":0,"term_taxonomy_id":2477,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":6644,"name":"Anisa Curry Vietze","slug":"anisa-curry-vietze","term_group":0,"term_taxonomy_id":6643,"taxonomy":"post_tag","description":"","parent":0,"count":34,"filter":"raw"},{"term_id":6955,"name":"career communities","slug":"career-communities","term_group":0,"term_taxonomy_id":6954,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":6268,"name":"career development center","slug":"career-development-center","term_group":0,"term_taxonomy_id":6267,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":4450,"name":"Cindy Frantz","slug":"cindy-frantz","term_group":0,"term_taxonomy_id":4449,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":11035,"name":"Coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":11034,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":11570,"name":"COVID classes","slug":"covid-classes","term_group":0,"term_taxonomy_id":11569,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11325,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":11324,"taxonomy":"post_tag","description":"","parent":0,"count":21,"filter":"raw"},{"term_id":11569,"name":"COVID-19 classes","slug":"covid-19-classes","term_group":0,"term_taxonomy_id":11568,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11564,"name":"COVID-19 pandemic","slug":"covid-19-pandemic","term_group":0,"term_taxonomy_id":11563,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11566,"name":"crisis","slug":"crisis","term_group":0,"term_taxonomy_id":11565,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5367,"name":"Dana Hamdan","slug":"dana-hamdan","term_group":0,"term_taxonomy_id":5366,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":7379,"name":"David Kamitsuka","slug":"david-kamitsuka","term_group":0,"term_taxonomy_id":7378,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":7371,"name":"Laura Baudot","slug":"laura-baudot","term_group":0,"term_taxonomy_id":7370,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":5376,"name":"Manuel Carballo","slug":"manuel-carballo","term_group":0,"term_taxonomy_id":5375,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":11571,"name":"Peer Advising Leader","slug":"peer-advising-leader","term_group":0,"term_taxonomy_id":11570,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5634,"name":"prospective students","slug":"prospective-students","term_group":0,"term_taxonomy_id":5633,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":11568,"name":"Uncovering COVID-19","slug":"uncovering-covid-19","term_group":0,"term_taxonomy_id":11567,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11567,"name":"Zoom course","slug":"zoom-course","term_group":0,"term_taxonomy_id":11566,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"News Editors","ID":4};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="260526" async></script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="College Creates Programs to Supplement Remote Learning" />
<meta property="og:type" content="article" />
<meta name="author" content="Anisa Curry Vietze" />
<meta property="og:url" content="https://oberlinreview.org/20834/news/college-creates-programs-to-supplement-remote-learning/" />
<meta property="og:image" content="https://oberlinreview.org/wp-content/uploads/2020/04/uncoveringcovidscreencap-900x609.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="609" />
	<meta property="og:site_name" content="The Oberlin Review" />
	<meta property="og:description" content="Editor’s note: Editor-in-Chief Nathan Carpenter is the course manager of the Uncovering COVID-19 class, and was uninvolved with the reporting and editing of this story. Three weeks after students were sent home and the College transitioned to remote learning, Oberlin administrators continue to respond to the academic implications of the COVID-19 pandemic. A variety of..." />
	<meta name="description" content="Editor’s note: Editor-in-Chief Nathan Carpenter is the course manager of the Uncovering COVID-19 class, and was uninvolved with the reporting and editing of this story. Three weeks after students were sent home and the College transitioned to remote learning, Oberlin administrators continue to respond to the academic implications of the COVID-19 pandemic. A variety of..." />
	<meta property="article:section" content="Campus News" />
	<meta property="article:tag" content="accepted students,admissions,all roads,Anisa Curry Vietze,career communities,career development center,Cindy Frantz,Coronavirus,COVID classes,COVID-19,COVID-19 classes,COVID-19 pandemic,crisis,Dana Hamdan,David Kamitsuka,Laura Baudot,Manuel Carballo,Peer Advising Leader,prospective students,Uncovering COVID-19,Zoom course" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://oberlinreview.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-left-menu" class="menu"><li id="menu-item-14506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14506"><a href="https://oberlinreview.org/category/news/">NEWS</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14505"><a href="https://oberlinreview.org/category/arts/">ARTS</a></li>
<li id="menu-item-14504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a></li>
<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-17750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17750"><a href="https://anchor.fm/the-weekly">PODCAST</a></li>
<li id="menu-item-14513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14513"><a href="https://oberlinreview.org/about/">ABOUT</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_phone-1.jpg" class="headerimage" alt="Established 1874." /></div><div class="headerlink headermedium" style="display:none"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_tablet-1.jpg" class="headerimage" alt="Established 1874." /></div><div class="headerlink headerlarge"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="headerlink headerimage" alt="Established 1874." /></div><h1 style="display:none" aria-hidden="true">The Oberlin Review</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://oberlinreview.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://oberlinreview.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://oberlinreview.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8095" action="https://oberlinreview.org/">
			<div class="search-button-container" id="searchthis8095">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8095" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8095" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8095" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8095" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://oberlinreview.org"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_desktop-01.png" class="headerimage" alt="Established 1874." /></a></div><h1 style="display:none">The Oberlin Review</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:2000    					});
					});
				</script><div class='navbarwrap'
						data-align='left' 
						data-margin='20' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-523"><a href="https://oberlinreview.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-914"><a href="https://oberlinreview.org/category/news/campus_news/">Campus News</a></li>
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="https://oberlinreview.org/category/news/community_news/">Community News</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="https://oberlinreview.org/category/news/news_features/">Features</a></li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://oberlinreview.org/category/news/news_interviews/">Off the Cuff</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="https://oberlinreview.org/category/news/security_report/">Security Report</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-517"><a href="https://oberlinreview.org/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://oberlinreview.org/category/arts/arts-all/music/">Music</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a href="https://oberlinreview.org/category/arts/arts-all/visual_art/">Visual Art</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://oberlinreview.org/category/arts/arts-all/theater_film/">Theater &#038; Film</a></li>
	<li id="menu-item-907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907"><a href="https://oberlinreview.org/category/arts/arts-all/dance/">Dance</a></li>
	<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="https://oberlinreview.org/category/arts/arts-all/literature_poetry/">Literature &#038; Poetry</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-921"><a href="https://oberlinreview.org/category/arts/arts-all/arts_features/">Features</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://oberlinreview.org/category/arts/arts_interviews/">On the Record</a></li>
	<li id="menu-item-12540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12540"><a href="https://oberlinreview.org/category/arts/comic/">Arts Comic</a></li>
	<li id="menu-item-14147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14147"><a href="https://oberlinreview.org/category/arts/crossword/">Crossword</a></li>
	<li id="menu-item-17732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17732"><a href="https://oberlinreview.org/category/arts/arts-all/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-528"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="https://oberlinreview.org/category/opinions/opinions_editorials/">Editorials</a></li>
	<li id="menu-item-11373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11373"><a href="https://oberlinreview.org/category/opinions/opinions_commentary/">Commentary</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="https://oberlinreview.org/category/opinions/opinions_columns/">Columns</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11374"><a href="https://oberlinreview.org/category/opinions/letters/">Letters to the Editors</a></li>
	<li id="menu-item-11375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11375"><a href="https://oberlinreview.org/category/opinions/student-senate-opinions/">Student Senate</a></li>
	<li id="menu-item-11399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11399"><a href="https://oberlinreview.org/category/opinions/editorial-cartoon/">Editorial Cartoon</a></li>
</ul>
</li>
<li id="menu-item-11306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11306"><a href="https://oberlinreview.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-11307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="https://oberlinreview.org/category/sports/club_intramural/">Club &#038; Intramural Sports</a></li>
	<li id="menu-item-11308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11308"><a href="https://oberlinreview.org/category/sports/sports_interviews/">In the Locker Room</a></li>
	<li id="menu-item-11309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://oberlinreview.org/category/sports/column/">Sports Column</a></li>
	<li id="menu-item-11310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://oberlinreview.org/category/sports/sports_editorials_features/">Sports Editorials &#038; Features</a></li>
	<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/">Varsity Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-11312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11312"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_cross_country/">Cross Country</a></li>
		<li id="menu-item-11313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11313"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_field_hockey/">Field Hockey</a></li>
		<li id="menu-item-11314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11314"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_football/">Football</a></li>
		<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/sports_fall_sports_soccer/">Soccer</a></li>
		<li id="menu-item-11316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11316"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_fall_sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11317"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/">Varsity Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_baseball/">Baseball</a></li>
		<li id="menu-item-11319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11319"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_lacrosse/">Lacrosse</a></li>
		<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_spring_sports_softball/">Softball</a></li>
		<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11321"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_tennis/">Tennis</a></li>
		<li id="menu-item-11322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11322"><a href="https://oberlinreview.org/category/sports/varsity-sports/news_spring_sports/sports_winter_sports_track_and_field-news_spring_sports/">Track and Field</a></li>
	</ul>
</li>
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11323"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/">Varsity Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-11324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11324"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_basketball/">Basketball</a></li>
		<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_swimming_and_diving/">Swimming and Diving</a></li>
		<li id="menu-item-11326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11326"><a href="https://oberlinreview.org/category/sports/varsity-sports/sports_winter_sports/sports_winter_sports_track_and_field/">Track and Field</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11327"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11329"><a href="https://oberlinreview.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-15403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15403"><a href="https://oberlinreview.org/staff-2/">Staff</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="https://oberlinreview.org/advertise/">Advertise</a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11338"><a href="https://oberlinreview.org/about/archives/">Archives</a></li>
	<li id="menu-item-19566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19566"><a href="https://oberlinreview.org/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a title="https://issuu.com/theoberlinreview/docs/combined" href="https://issuu.com/theoberlinreview/docs/1206final">PRINT EDITION</a></li>
<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 20;
																																				var MenuTopWidth = 1390;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-20834' class='snopostid'><div id='storypage' class='full-width sno-story-20834'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">College Creates Programs to Supplement Remote Learning</h1><div id="storymeta" class="storymeta"><p> <a href="https://oberlinreview.org/staff_profile/anisa-curry-vietze-2/" class="creditline">Anisa Curry Vietze</a>, News Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 7, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='20834' data-photo-id='20836' href='#photo'><img src='https://oberlinreview.org/wp-content/uploads/2020/04/uncoveringcovidscreencap-900x609.jpg' alt='Oberlin+faculty+and+Staff+meet+over+Zoom+to+plan+the+new+Uncovering+COVID-19+class+for+accepted+students.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='20834' data-photo-id='20836'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Photo courtesy of Dana Hamdan</p><p class="photocaption">Oberlin faculty and Staff meet over Zoom to plan the new Uncovering COVID-19 class for accepted students.</p></div></div><div class="sharing sharing-top" data-story-id="20834"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foberlinreview.org%2F20834%2Fnews%2Fcollege-creates-programs-to-supplement-remote-learning%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=College Creates Programs to Supplement Remote Learning&amp;url=https%3A%2F%2Foberlinreview.org%2F%3Fp%3D20834" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//oberlinreview.org/20834/news/college-creates-programs-to-supplement-remote-learning//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><i><span style="font-weight: 400;">Editor’s note: Editor-in-Chief Nathan Carpenter is the course manager of the Uncovering COVID-19 class, and was uninvolved with the reporting and editing of this story.</span></i></p>
<p><span style="font-weight: 400;">Three weeks after students were sent home and the College transitioned to remote learning, Oberlin administrators continue to respond to the academic implications of the COVID-19 pandemic. A variety of new programs and classes have been created to address complications caused by remote learning, including new second-module classes for current students, a course for accepted prospective students, and new opportunities for third- and fourth-years enrolled in the Career Communities program.</span></p>
<p><span style="font-weight: 400;">Faculty introduced 15 new courses focused on studying global pandemics across different disciplines. Dean of the College of Arts and Sciences </span><span style="font-weight: 400;">David Kamitsuka proposed the idea at a General Faculty meeting in mid-March. According to Laura Baudot, associate dean of the College of Arts and Sciences and chair of the Educational Plans and Policies Committee, new classes were needed because some classes could not be moved online such as screen printing, certain dance classes, and many lab classes. Additionally, some students sent home early from study away programs needed extra classes to replace the credit they would have received while abroad.</span></p>
<p><span style="font-weight: 400;">“We also wanted to have courses that speak to the present moment and the challenge that’s gripping all of us,” Baudot said. “So that was the basic idea: that we should help students navigate this really difficult time by providing the kind of critical distance that an academic course provides. Faculty were immediately responsive to the dean’s call. Some had already been thinking along these lines [and] wanted to offer courses that help students grapple with the magnitude of our current moment.”</span></p>
<p><span style="font-weight: 400;">These new classes, which started last week, have been developed in many different departments; they range from a Chemistry class about the development of medical drugs, to a Rhetoric and Composition class about journalistic coverage of crises, to a Theater class about playwriting during crisis. </span></p>
<p><span style="font-weight: 400;">“</span>A pandemic is a comprehensive challenge and there is no better way to understand it than through a multidisciplinary liberal arts lens,” <span style="font-weight: 400;">Kamitsuka wrote in an email to the <em>Review</em>.</span> <span style="font-weight: 400;">“</span>I so admire our faculty for seizing this profound human moment for the education of our students.”</p>
<p><span style="font-weight: 400;">Professor of Psychology and Environmental Studies Cindy Frantz is teaching a class called Staying Connected in an Age of Isolation about the psychological need for social contact while practicing social distancing.</span></p>
<p><span style="font-weight: 400;">“The two most important things [I hope students take from my class] are how fundamental and important that need to belong is for human beings, and number two, how flexible and creative we are at building connections,” Frantz said. “That’s the part that makes it feel so timely right now: that we are seeing right in front of us all of these creative things people are doing to stay connected. I want to give students a lens through which to think about that, to recognize how significant and valuable it is.”</span></p>
<p><span style="font-weight: 400;">In conjunction with these second-module courses, the Career Development Center is offering students in the Career Communities program the option to conduct their own independent research related to a COVID-19 class. These students will receive financial stipends and </span><span style="font-weight: 400;">their work will be published in collaboration with </span><i><span style="font-weight: 400;">The Oberlin Review</span></i><span style="font-weight: 400;"> and the Office of Communications.</span><span style="font-weight: 400;"> Normally, the Career Communities program culminates in a summer internship, but because of the pandemic, some summer programs are still up in the air and others have been canceled. </span></p>
<p><span style="font-weight: 400;">“We haven’t decided whether to suspend the program; we’re waiting on more information from public health officials and Oberlin College,” said Dana Hamdan, executive director of the Career Development Center and associate dean of students. “Students have put a lot of time and effort into the course. We want them to have the opportunity to apply what they’ve learned, and to showcase to prospective employers how Obies respond in moments of crisis.”</span></p>
<p><span style="font-weight: 400;">In addition, the College has created an eight-week Zoom course for students accepted into the class of 2024, called Uncovering COVID-19. Each week, </span><span style="font-weight: 400;">a different faculty member will lecture about the pandemic from their perspective in various academic fields. More than 500 students had registered to take the class, which will begin on Tuesday, April 7. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">We want them to get a sense of the relevance of liberal arts approaches to major global challenges,” </span><span style="font-weight: 400;">Baudot</span><span style="font-weight: 400;"> said. “It looks at COVID from these different disciplinary vantage points, so that simultaneously helps students develop a more holistic understanding of the pandemic, but also introduces them to the liberal arts approach generally.”</span></p>
<p><span style="font-weight: 400;">In addition to preparing incoming students for an Oberlin education, Vice President and Dean of Admissions and Financial Aid Manuel Carballo hopes the class will help encourage students to commit to Oberlin. After campus visits and the All Roads Lead to Oberlin program had to be canceled because of the virus, Admissions started looking into other ways to showcase Oberlin to students who are still deciding which college to attend.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">“There was a lot of brainstorming around all of the things we could be doing to be able to represent Oberlin well to students who won’t be able to come on campus,” said Carballo. “We [already] have usually as many as three classes a day that students can Zoom in on and get a chance to see what that experience is like.”</span></p>
<p><span style="font-weight: 400;">In addition, Admissions has already done a virtual academic fair where prospective students could talk to professors over Zoom, as well as several virtual hangouts so that prospective students can interact with each other. Other liberal arts colleges are similarly offering students a chance to sit in on Zoom classes. </span></p>
<p><span style="font-weight: 400;">“We need to stand out among liberal arts colleges and say, ‘Hey, we’re different,’” Hamdan said. “I think the Uncovering COVID-19 course does exactly that.”</span></p>
<p><span style="font-weight: 400;">Additionally, the course gives prospective students the opportunity to connect with current Oberlin students. After each lecture, participants will go into smaller Zoom sessions and discuss that week’s content with other prospective students, facilitated by a current student. Approximately 30 peer leaders from the Peer Advising Leader program, the Sophomore Opportunity and Academic Resources program, Oberlin Workshop and Learning Sessions, the Writing Center, and the Career Development Center will facilitate the discussions. </span></p>
<p><span style="font-weight: 400;">“They will take the same class with them and they will lead discussion groups after each lecture to unpack the content of the lecture,” Hamdan said. “This starts the conversation early about what it means to be an Obie. It’s been amazing to see our current students step up and put their education into action.”</span></p>
<p><span style="font-weight: 400;">Baudot also highlighted the importance of student leaders in the program.</span></p>
<p><span style="font-weight: 400;">“We want them to meet each other and start developing a sense of community &#8230; so that when they come to Oberlin, they already feel like they have a peer network.” </span><span style="font-weight: 400;">Baudot said. </span><span style="font-weight: 400;">“We want them to experience the resilience of Oberlin’s community. I mean, this has come together so quickly and people have been so responsive to the need to provide some kind of real experience for admitted students despite the lack of any on-campus visits.”</span></p>
<p><span style="font-weight: 400;">Because about 50 percent of the students who come to campus for All Roads decide to attend Oberlin, according to Carballo, not being able to hold the event is concerning for Admissions. But Carballo noted that this will not be something that only Oberlin struggles with.</span></p>
<p><span style="font-weight: 400;">“This is a kind of tough time for everybody, but it’s not just us,” Carballo said. “It’s not that Ohio is closed for business but the rest of the U.S. is open. That would really put us at a disadvantage. The fact that students just simply can’t travel makes it all the same [for other institutions].”</span></p>
<p><span style="font-weight: 400;">For current Oberlin students, remote learning started last week over Zoom. Many faculty are still finalizing their syllabi for their COVID-19 second-module courses after putting them together quickly to meet the need for classes.  </span></p>
<p><span style="font-weight: 400;">“I’m really proud and impressed of our institution,” Frantz said. “We’re just stepping up to do the job that needs to be done and I find that really inspiring.”</span></p>
<p><i><span style="font-weight: 400;">The Oberlin Review</span></i><span style="font-weight: 400;"> will begin publishing original research by Oberlin students and faculty from the second-module COVID-19 classes on our website later this semester. </span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://oberlinreview.org/tag/accepted-students/" rel="tag">accepted students</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/admissions/" rel="tag">admissions</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/all-roads/" rel="tag">all roads</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/anisa-curry-vietze/" rel="tag">Anisa Curry Vietze</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/career-communities/" rel="tag">career communities</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/career-development-center/" rel="tag">career development center</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/cindy-frantz/" rel="tag">Cindy Frantz</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/coronavirus/" rel="tag">Coronavirus</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/covid-classes/" rel="tag">COVID classes</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/covid-19-classes/" rel="tag">COVID-19 classes</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/covid-19-pandemic/" rel="tag">COVID-19 pandemic</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/crisis/" rel="tag">crisis</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/dana-hamdan/" rel="tag">Dana Hamdan</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/david-kamitsuka/" rel="tag">David Kamitsuka</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/laura-baudot/" rel="tag">Laura Baudot</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/manuel-carballo/" rel="tag">Manuel Carballo</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/peer-advising-leader/" rel="tag">Peer Advising Leader</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/prospective-students/" rel="tag">prospective students</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/uncovering-covid-19/" rel="tag">Uncovering COVID-19</a></li><li class="blockstag"><a href="https://oberlinreview.org/tag/zoom-course/" rel="tag">Zoom course</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="20834 https://oberlinreview.org/?p=20834">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:none;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://oberlinreview.org/category/news/campus_news/">Campus News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://oberlinreview.org/20826/news/administrators-faculty-governance-committees-decline-to-endorse-universal-pass/">Administrators, Faculty Governance Committees Decline to Endorse Universal Pass</a></h5><p class="relatedteaser">Dean of the College of Arts and Sciences David Kamitsuka and Dean of the Conservatory William Quillen announced to the Oberlin community Thursday afte...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://oberlinreview.org/20823/news/commencement-reunion-weekend-postponed-digital-ceremony-announced/" title="Commencement &#038; Reunion Weekend Postponed, Digital Ceremony Announced"><img src="https://oberlinreview.org/wp-content/uploads/2020/04/commencement-ceremony-240x150.jpg" class="catstory-photo" alt="Commencement &#038; Reunion Weekend Postponed, Digital Ceremony Announced" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20823/news/commencement-reunion-weekend-postponed-digital-ceremony-announced/">Commencement &#038; Reunion Weekend Postponed, Digital Ceremony Announced</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://oberlinreview.org/20801/news/college-local-officials-continue-to-respond-to-covid-19-outbreak/">College, Local Officials Continue to Respond to COVID-19 Outbreak</a></h5><p class="relatedteaser">As more cases of COVID-19, the novel coronavirus, are confirmed daily in the United States and around the world, local Oberlin leaders — both Colleg...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://oberlinreview.org/20795/news/tensions-between-college-uaw-not-new/">Tensions Between College, UAW Not New</a></h5><p class="relatedteaser">The current campus controversy around the proposal to outsource campus and dining services is not the first time that significant tensions have erupte...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://oberlinreview.org/20734/news/covid-19-outbreak-continues-college-moves-to-remote-campus/" title="COVID-19 Outbreak Continues, College Moves to Remote Campus"><img src="https://oberlinreview.org/wp-content/uploads/2020/03/boxxx-240x150.jpg" class="catstory-photo" alt="COVID-19 Outbreak Continues, College Moves to Remote Campus" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20734/news/covid-19-outbreak-continues-college-moves-to-remote-campus/">COVID-19 Outbreak Continues, College Moves to Remote Campus</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://oberlinreview.org/category/news/">NEWS</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://oberlinreview.org/20826/news/administrators-faculty-governance-committees-decline-to-endorse-universal-pass/">Administrators, Faculty Governance Committees Decline to Endorse Universal Pass</a></h5><p class="relatedteaser">Dean of the College of Arts and Sciences David Kamitsuka and Dean of the Conservatory William Quillen announced to the Oberlin community Thursday afte...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://oberlinreview.org/20823/news/commencement-reunion-weekend-postponed-digital-ceremony-announced/" title="Commencement &#038; Reunion Weekend Postponed, Digital Ceremony Announced"><img src="https://oberlinreview.org/wp-content/uploads/2020/04/commencement-ceremony-240x150.jpg" class="catstory-photo" alt="Commencement &#038; Reunion Weekend Postponed, Digital Ceremony Announced" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20823/news/commencement-reunion-weekend-postponed-digital-ceremony-announced/">Commencement &#038; Reunion Weekend Postponed, Digital Ceremony Announced</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://oberlinreview.org/20815/news/ohio-generally-prepared-for-covid-19-outbreak-data-models-suggest/" title="Ohio Generally Prepared for COVID-19 Outbreak, Data Models Suggest"><img src="https://oberlinreview.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-6.10.08-PM-240x150.png" class="catstory-photo" alt="Ohio Generally Prepared for COVID-19 Outbreak, Data Models Suggest" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20815/news/ohio-generally-prepared-for-covid-19-outbreak-data-models-suggest/">Ohio Generally Prepared for COVID-19 Outbreak, Data Models Suggest</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://oberlinreview.org/20805/news/dewine-issues-stay-at-home-order-oberlin-businesses-struggle-with-consequences-of-coronavirus/" title="DeWine Issues Stay-at-Home Order; Oberlin Businesses Struggle with Consequences of Coronavirus"><img src="https://oberlinreview.org/wp-content/uploads/2020/03/benfranklinwindow-240x150.jpg" class="catstory-photo" alt="DeWine Issues Stay-at-Home Order; Oberlin Businesses Struggle with Consequences of Coronavirus" /></a><h5 class="relatedtitle"><a href="https://oberlinreview.org/20805/news/dewine-issues-stay-at-home-order-oberlin-businesses-struggle-with-consequences-of-coronavirus/">DeWine Issues Stay-at-Home Order; Oberlin Businesses Struggle with Consequences of Coronavirus</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://oberlinreview.org/20801/news/college-local-officials-continue-to-respond-to-covid-19-outbreak/">College, Local Officials Continue to Respond to COVID-19 Outbreak</a></h5><p class="relatedteaser">As more cases of COVID-19, the novel coronavirus, are confirmed daily in the United States and around the world, local Oberlin leaders — both Colleg...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://oberlinreview.org">The Oberlin Review</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://oberlinreview.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/ocreview">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/oberlinreview">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/oberlinreview">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Established 1874.</p></div><div class="footersearch">	<form method="get" id="searchform1541" action="https://oberlinreview.org/">
			<div class="search-button-container" id="searchthis1541">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1541" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1541" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1541" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1541" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-11445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11445"><a href="https://oberlinreview.org/about/archives/">ARCHIVES</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-11444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11444"><a href="https://oberlinreview.org/subscribe/">NEWSLETTER</a></li>
<li id="menu-item-11443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11443"><a href="https://oberlinreview.org/join-us/">JOIN US</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://oberlinreview.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/oberlinreview.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oberlinreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"20834 https:\/\/oberlinreview.org\/?p=20834","disqusShortname":"oberlinreview","disqusTitle":"College Creates Programs to Supplement Remote Learning","disqusUrl":"https:\/\/oberlinreview.org\/20834\/news\/college-creates-programs-to-supplement-remote-learning\/","postId":"20834"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oberlinreview.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oberlinreview.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://oberlinreview.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://oberlinreview.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="20834"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foberlinreview.org%2F20834%2Fnews%2Fcollege-creates-programs-to-supplement-remote-learning%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=College Creates Programs to Supplement Remote Learning&amp;url=https%3A%2F%2Foberlinreview.org%2F%3Fp%3D20834" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//oberlinreview.org/20834/news/college-creates-programs-to-supplement-remote-learning//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://oberlinreview.org/wp-content/uploads/2018/01/masthead_phone-1.jpg" alt="Established 1874." /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://oberlinreview.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-left-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14506"><a href="https://oberlinreview.org/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14505"><a href="https://oberlinreview.org/category/arts/">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://oberlinreview.org/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507"><a href="https://oberlinreview.org/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="https://oberlinreview.org/category/this-week/">THIS WEEK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17750"><a href="https://anchor.fm/the-weekly">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14513"><a href="https://oberlinreview.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://oberlinreview.org/contact-us/">CONTACT US</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>